Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: I want to play in Japanese Regionals on mkwii, but I have problems with ISO

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I want to play in Japanese Regionals on mkwii, but I have problems with ISO

    Hi, whenever I try to runcIOS38_rev17-Installer or any other version of it.
    After pressing the "A" button my wii-remote stops responding and nothing proceeds.

    My Wii is currently version 4.2E
    I am in Europe, more specificly in Norway.
    Last edited by aleksanderdude; 04-18-2010 at 05:56 AM.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    That post makes absolutely no sense and you're severely lacking on details.


  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I edited the question, you should understand it now.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by aleksanderdude View Post
    Hi, whenever I try to runcIOS38_rev17-Installer or any other version of it.
    After pressing the "A" button my wii-remote stops responding and nothing proceeds.


    System Menu version/region? While doing one of our softmods, if the 3.1-4.1 Dogeggs guide that's generally a sign of a fail @ Step 3. If you're using Shadow or Messie's guide, that's generally a failure at IOS stub removal. Either one and either way, you missed something.

  5. #5
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Your replay is written in Greek for me. <.<

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    1. What rev do you have now?

    2. What guide did you use to softmod your wii?

    3. How do you load your games (which program)

  7. #7
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I added more details on my wii.

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Quote Originally Posted by junkmail View Post
    1. What rev do you have now?

    2. What guide did you use to softmod your wii?

    3. How do you load your games (which program)

    Cough cough... which rev of cios38rev?? what happens when you try to load your game? have you ever successfully loaded any game?

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Let's see... you still failed to disclose which guide you followed. If our guide, I believe I covered how this error happened. If you tried Messie's and couldn't get it to work, take a look at Shadow Sonic's.

  10. #10
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did not follow any guide, I got help from a friend.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •