Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 62

Thread: New Backup loader IS open source!

  1. #21
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    And you patched the game? It should work if you patched it.
    What game and file size is it?

  2. #22
    Junior Member
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @popibros1

    I got those messages before. What I ended up doing is removing the cIOS and the DVDX, rebooted the WII, then reinstalled the cIOS from the wad manager, then installed DVDX.

    Also, make sure to patch your game with the PC program back-upcreator.exe, then burn the resulting partition.iso with a DVD-R (make sure its -R) and set the write speed to 2x or 4x.

    You'd be playing backups in no time. Let us know how you do.

  3. #23
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    After patching, the size should be 4,185,870 unless its dual layer, then it will be more.

  4. #24
    Junior Member popibros1's Avatar
    Join Date
    Oct 2008
    Posts
    71
    Thanks
    3
    Thanked 2 Times in 1 Post
    Quote Originally Posted by psp.daxter View Post
    @popibros1

    I got those messages before. What I ended up doing is removing the cIOS and the DVDX, rebooted the WII, then reinstalled the cIOS from the wad manager, then installed DVDX.

    Also, make sure to patch your game with the PC program back-upcreator.exe, then burn the resulting partition.iso with a DVD-R (make sure its -R) and set the write speed to 2x or 4x.

    You'd be playing backups in no time. Let us know how you do.
    Quote Originally Posted by ChrisChown View Post
    After patching, the size should be 4,185,870 unless its dual layer, then it will be more.
    @psp.daxter
    it did not work

    @ChrisChown
    the game is super mario galaxy and it is that size
    Last edited by popibros1; 10-04-2008 at 08:12 PM.

  5. #25
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Alot of people have trouble with that game, I think it is because it has an update coded into it.

  6. #26
    Junior Member popibros1's Avatar
    Join Date
    Oct 2008
    Posts
    71
    Thanks
    3
    Thanked 2 Times in 1 Post
    rly?
    because it says "ERROR : could not open disk subsystem!" even when the disk is not in the wii...
    wouldn't it say like "Insert a disk" or something?

  7. #27
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Hmmmm well that is differnt then I thought you meant the problem was steming from the ISO/ game itself.

  8. #28
    Junior Member popibros1's Avatar
    Join Date
    Oct 2008
    Posts
    71
    Thanks
    3
    Thanked 2 Times in 1 Post
    so what do you think i should try?

    Wiiwouldliketohack: get a modchip!

    i know i know but i want to do this using homebrew.

  9. #29
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Lol try uninstalling the backup channel then reinstall it on your Wii. It seems that it is the app. and not the game.

  10. #30
    Junior Member popibros1's Avatar
    Join Date
    Oct 2008
    Posts
    71
    Thanks
    3
    Thanked 2 Times in 1 Post
    ok i will try that but isnt it weird that BOTH back up loaders have an error?
    maybe it has to do with the dvdx thing or my custom IOS36 rev 04?

Page 3 of 7 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •