Results 1 to 8 of 8

Thread: 2nd Wiimote/Wiifit Board wont remain synced on Softmodded Wii

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    2nd Wiimote/Wiifit Board wont remain synced on Softmodded Wii

    Right then, Quite frustrating this one.

    I've had my wii softmodded now for about 4 months and am using USB Loader GX. The problem i'm having now is that both wii motes sync up when in the USB Loader screen but as soon as I load a game the 2nd one loses sync and can't be synced up until you return the main screen. This is also applicable with the wiifit board. I've even synced the wiimotes up in the opposite order to see if it was a wiimote problem, but it doesn't matter which wiimote is 1 and which one is 2, its always the 2nd that won't sync. Can anyone help me resolve this please?


  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    My experience with the Wii Fit board is it won't let you sync the board til it instructs you to do so. Is this when you're trying to do this? On the 2nd wiimote, I can't tell ya. In my case, both wiimotes and the fit board all stay synced. I use Neo Gamma, though I do have USB Loader GX installed as well.

    My System Menu is 4.1U and I followed Dogegg's tutorial for any 3.1-4.1 Wii; yourself?

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    its definitely a problem, I only try to sync the board when prompted, its the wiimote issue thats really annoying me. Once I've sorted the wiimote issue I know the board will work too.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    It may be an issue with the blue tooth module installed. Which tutorial and what System Menu/region did you follow and have? Google signcheck Wii and install it. You run this via HBC. You can generate a report of all IOS installed (it'll save as a .csv file on the root of your SD card). Open this with notepad on the PC and copy'n'paste the results to a reply.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Europe
    "Wii unique device id", 46460708

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS70 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS61 (ver 5405)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS57 (ver 5661)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS52 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS46 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS45 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS43 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS41 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS40 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3610)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS35 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS34 (ver 3348)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 3349)", Disabled, Disabled, Disabled, Disabled
    "IOS30 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS28 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 1037)", Disabled, Disabled, Disabled, Disabled
    "IOS21 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS20 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 520)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 273)", Disabled, Disabled, Disabled, Disabled
    "IOS12 (ver 269)", Disabled, Disabled, Disabled, Disabled
    "IOS11 (ver 65535)", Disabled, Disabled, Disabled, Disabled

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Um, you got a hodge podge there. Obviously you have some version of cIOSCorp installed. Why do you use it if you're using a backup loader? Is this 4.1 or 4.2? If you've mistakenly mixed and matched standard IOS with cIOSCorp ones, it causes unpredictable results. You may wish to look here and follow that tutorial, after which retry and see if the problem goes away.

    Edit: checking your posting history, this is not the first time you've ran head-first into the brickwall known as FAILCorp... the ? mark on the disc channel is a sign of cIOSCorp fail --- you very likely have mixed and matched IOS, as this is very symptomatic.
    Last edited by nightstah; 04-13-2010 at 11:24 AM.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks man, ill have a look

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    You're welcome, but I should mention your repeated failure to answer the same question asked of you twice isn't exactly considered forthcoming in information requested. Nor the ignoring of another question or two asked of you; it's considered impolite. But the advice offered you is sound, and I do wish you luck in the endeavor. cIOSCorp shouldn't be installed by just anyone --- one should know not just what it does, but how it does it (the readme that accompanies it is always recommended reading).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •