Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: What kind of really weird problems your wii have (survey)

  1. #1
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts

    What kind of really weird problems your wii have (survey)

    Hi to everyone, Now I'm noticing a lot of really weird problems taking place with the new nintendo wiis, in this part of this new thread I've now composed here in this wonderful forum, please state what bizarre problems your wiis are experiencing (both hardware and software) Thanks guys
    Last edited by Dark Mod; 09-19-2008 at 11:14 PM.
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  2. #2
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    YAY darkmod you never cease to amaze me with your knowledge lol.Ok but on the other hand I haven't ever really had a problem except once I was playing SSBB and and did Luigi's up B and when it hit the screen like flickered and went black then like a green stripe was on the bottom. I was freaking out but i turned it off and on and it hasen't happened since.

  3. #3
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    This afternoon i was playing GH3 online and all of a sudden the screen froze and it made a crazy loud high pitch sound. I couldn't turn it off with the wiimote, I had to hold down the power button for a while.

    Wierd.

  4. #4
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by Wiiwouldliketohack View Post
    YAY darkmod you never cease to amaze me with your knowledge lol.Ok but on the other hand I haven't ever really had a problem except once I was playing SSBB and and did Luigi's up B and when it hit the screen like flickered and went black then like a green stripe was on the bottom. I was freaking out but i turned it off and on and it hasen't happened since.
    hmmmm looks like the graphics chipset couldn't have handle that framerate speed so it like it got confused and ended up displaying the wrong frames. strange but true cause i used to get that same problem with mario galaxy on the d2c2 chipset wii (a customer's own) (sorry I didn't bought that wii from him) but anyhow, found out that the update didn't reset a certain part of the nand so I have to endup downgrading the wii and updating it through infectus programmable modchip. (God I love that chip) very strange problem indeed
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  5. #5
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by ChrisChown View Post
    This afternoon i was playing GH3 online and all of a sudden the screen froze and it made a crazy loud high pitch sound. I couldn't turn it off with the wiimote, I had to hold down the power button for a while.

    Wierd.
    that problem came from the drive or the game itself?
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  6. #6
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    I have no idea

  7. #7
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by ChrisChown View Post
    I have no idea
    ok do you hear the high pitch tone in the system or from the TV speakers?
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  8. #8
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    cause it might be the game that is not good and the laser trying to pick up the disc for its data and ends up crashing the system instead.
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  9. #9
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by Dark Mod View Post
    ok do you hear the high pitch tone in the system or from the TV speakers?
    Its the tv speakers

  10. #10
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by ChrisChown View Post
    Its the tv speakers
    It's your game disc definitely, Do your other games have this same issue or this one alone?
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •