Results 1 to 3 of 3

Thread: WII Brick after upgrade

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WII Brick after upgrade

    Hi everybody
    My WII get bricked few days ago after i wanted to upgrade it to 4.1E (i was in 3.4E)
    I followed every step carefully but i think that the IOS's i got from the net were corrupted(IOS 60,IOS 61, System Menu V450, WIISHOP)
    Since that my WII shows a black screen. (Low level brick)
    Fortunately i have BootMii installed as Boot2 without a backup of my Nand, i can access to the Homebrew Channel, but my WiiMote isn't detected(I use a GC controller)
    I have a modchip installed and i bought my WII in the beginning of 2008.
    I inform you that i can launch games using NeoGamma (the WIIMOTE is detected when i launch games) and everything works fine.
    I tried every Tutorial in order to install my system Menu, But i could not solve my problem.
    Please help me

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    What guide did u foolow to upgrade to 4.1?

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    He realized he posted in the wrong section and has a thread in the bricked section.

  4. 1 User Says Thank You junkmail For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •