Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 4.2E Update, multiple issues!

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    4.2E Update, multiple issues!

    Hi,

    I have a Wii that's about 18 months old so there was no issue with modding it. However, I have installed 'DriveKey', pre NSMB. I also installed the Homebrew menu and cIOS using THIS guide.

    The issue is simple, a game I have told me to update in order to play. I checked on here to see if there was an issue with updating and all seemed fine. I have updated and it has put me on 4.2E. This is causing me pain because I can't play out of region games. I know I can use Gecko, but that's not the point. Upon further investigation, I can now also no longer play originals (PAL). I get the black screen telling me there's been an error, backups (PAL) play fine.

    I would like to get the original running again and also downgrade to 4.1 to fix region issue.

    I have spent much time trawling through here and other forums looking for solid info, however I find it mainly confusing.

    I am not new to modding, only new to Wii. Information seems very scattered with everyone having different ideas on what to do. Anything thats seems somewhat clear only ends up being a blind tutorial, not explaining why it's doing one thing and what the desired outcome should be.

    I can find no solid tutorial on downgrading and what will brick? I can find no solid info on flashing the ISO's, what the ISO's are or what they are.

    A clear concise view would be greatly appreciated as I am keen to be a productive member of the community.

    Cheers!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    I don't think there has been a safe downgrader for 4.2, its a high brick risk. Did u install bootmii and was it as boot2?

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a Bootmii NAND backup, but I only have Boot 1

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I am off to bed, so this will be short.
    Extract Dop-Mii_v12_CB2_BB2.zip to sd:\
    Click the sd-icon from the channel menu
    Load the boot.dol/elf
    Dop-mii starts
    Install ios36 with fakesign
    Then select ios36

    New menu-
    Choose system menu
    Choose to install 4.1e
    Install ios60 with patches

    Follow the directions of the app, exit when done
    You should now be on 4.1e

    P.S. If you did not know, this crap can BRICK your wii
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    P.S. If you did not know, this crap can BRICK your wii
    So, what, don't do what you said?

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    What mauifrog is telling you to do will downgrade your wii to 4.1. Yes it CAN brick your wii. Doing this is the only way you can play out of region games on a hardmodded wii (because you have updated to 4.2).

    You said you have HBC so why don't you just load your out of region games with neogamma?
    Damn I suck!!!!

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, I can, but i'm more concerned about the inability to play original discs...

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You may not be interested in this idea either but....did you try to launch the originals with neogamma?
    Damn I suck!!!!

  9. #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That was my first thought, it just hangs...

    Getting an error, it can't find the WAD file. Am I supposed to have on on the SD Card, there's none in that file...
    Last edited by chunkhead; 03-22-2010 at 01:25 AM.

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    The risk of bricking by installing 4.1 is very very very low, if done properly- but there is some risk.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •