Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Wii not reading Discs after updating HBC usin Hackmii Installer v0.6!!PLEASE HELP ;(

  1. #21
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Umm Mr Griffin is right.

    Retry32, we really do appreciate you trying to help but please make sure you get your factsa more or less correct, or at least add 'I think' to your posts so as not to mislead people.

    Using someone else's NAND backup is not possible without a very time consuming and difficult decryption of keys unique to each Wii. This is not something that is generally done. Besides which doing something like that on a non bootmii/boot2 would be utter lunacy.
    Not really doing much Wii stuff these days.

  2. #22
    New Member
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    4
    Thanked 4 Times in 3 Posts
    ok,... tealīc

    Hey but can you give some pics of what happends when you load A game

  3. #23
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Pictures? You press A to Load, the screen goes black, sometims flickers green and a few seconds later the strap screen comes up. It goes black again as game data is loaded and eventually the game starts.
    Not really doing much Wii stuff these days.

  4. #24
    New Member
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    4
    Thanked 4 Times in 3 Posts
    ??? i meaned a picture of omar what happends when he trys to load a game

  5. #25
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Lmao, again I have to ask. Wtf are you talking about exactly?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. #26
    New Member 0mar32's Avatar
    Join Date
    Jan 2010
    Location
    Cairo, Egypt
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    Well, thank you everyone but 3 days ago I completely destroyed my Korean Wii updating it to 4.2, so if you've got a solution for that then be my guests ;'(
    Wii Specs: Korean with 4.1U, HBC 1.0.8, BootMii IOS. No Modchip.

  7. #27
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Ooh nasty.

    That was bad. Didn't you hear about Korean region modified Wiis being bricked on 4.2?

    No solution as far as I know yet but we have an extensive thread in the Bricked Issues Only section (a sub forum of this section) where someone has said they have fixed three. It remains to be seen if this is actually a fix or a ruse. Go find out.
    Not really doing much Wii stuff these days.

  8. #28
    New Member
    Join Date
    Aug 2009
    Posts
    57
    Thanks
    4
    Thanked 4 Times in 3 Posts
    well this is a fix

    1. ===============
    NOTICE: Use this only for a Wii bricked by a theme, corrupt system menu install, or a 003 region change error (or a banner brick). Any system menu IOS brick will not work for this method. This is still in beta testing so don't just buy a drivekey if you don't have one, it should work but it hasn't been completely confirmed yet.
    ===============

    ===============
    For a 003 error, you need to install the system menu 4.0/41 WAD and you need to also install IOS60 v6174, v6400 WILL fully brick your Wii if you do not have bootmii).
    ===============

    Here is a download link to a pack that has all the applications you need to run to save a Wii with a corrupt system menu or a 003 error (no Nintendo copyrighted files are in the download):
    Download removed temporarily

    To use this method you need:
    ~~~~~~~~~~~~~~~
    Diagnostic disc check off
    Functioning system menu IOS
    Gamecube controller and ability to take off the case
    Retail Brawl copy
    ~~~~~~~~~~~~~~~

    OR

    ~~~~~~~~~~~~~~
    Drivekey
    DVD9 version of Brawl, retail or god kill you, pirated
    Functioning system menu IOS
    GC controller with ability to open it
    ~~~~~~~~~~~~~~~

    The method for this to work is you should be remove the casing and remove the piece of plastic that stops you from pressing all 4 directions on the Dpad. Put this GC controller in Port 4 and then put the Brawl game in, hold down all 4 directions and turn it on. When you see a black screen with writing in the bottom right, let go and press A.

    This should let you load Brawl if you have a drivekey or the diagnostic disc check off, otherwise you can't autoboot the game. Make sure you remove the SD card on the first load and delete every custom stage on your Wii, make sure you delete your original private folder before loading this (or rename it). Then, exit the stage builder, put in the SD card reload it and it should load a black screen and then Loadmii.

    Follow the readme from here, it can let you run native code and eventually the Wii WAD Manager (by Waninkoko) which should let you fix your Wii.

    PM me for more details and watch in high quality:
    ...

    Please subscribe:
    http://www.youtube.com/subscription_c...

    For more info on Drivekey go here (recommended for simplistic install, many features, and confirmation from xzero it works for the save menu):
    Home

    I hold no responsibility for any Wii's that are not fixed using this method or that are bricked in the process. Do not use this on a healthy Wii. In this I just uninstalled a WAD using it, but it shows install and uninstall features are functional. I had Startpatch to remove the diagnostic check and I had only 1 more code to make the recovery menu start just by pressing Dpad Up, so it is a fairly realistic test. I have tested the Trucha Bug Restorer method as well, both work and should work on ANY Wii, cboot2 is preferable for future use but TBR works very well.

  9. #29
    New Member
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This all happened to me also.
    Just install priiloader and it has setting such as disable disk update
    [REMOVED]


Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •