Results 1 to 10 of 10

Thread: Error 1029 on USB Loader GX Forwarder install

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Error 1029 on USB Loader GX Forwarder install

    Gentlemen,

    I've browsed these forums, and many other forums, as well as followed all of the steps in the Error index to try and fix this issue, but it doesn't seem to be working for me. I'm trying to install the forwarder for USB Loader GX from the .WAD file included, but it isn't working. I tried using WAD Manager 1.5 and Multi-Mod Manager, but they end up doing the same thing. I tried using IOS 36, 37, 48, 249, and 250 as bases. For the first 3 I get error 2011, but if I try 249 or 250 it successfully installs the title and then gives me a 1029 error. Sometimes it doesn't even install the title. According to the index, I'm supposed to uninstall IOS249 to fix the problem, which I did successfully, but I still received error 1029. It also said use a custom Wad Manager, and I figured Multi-Mod Manager would count, but if you know of any other managers please let me know. Also, if you know of any other IOS that might work please tell me; I've tried a few others like IOS 16, 70, 222, and 223 but all they do is lock up my Wii. I have tried getting the .WAD file from 3 different places, but all files were identical and the results were the same.

    I don't know if this matters, but when I tried installing it with IOS249 installed, I tried revision cIOS r14 and cIOSX r19. Is there an alternate method to installing the forwarder? I read something about Priiloader, but I didn't know enough about it and apparently it changes a lot.

    I appreciate the help

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    I know it may be "unoriginal," but did you try wad manager 1.4? You do have the files on your SD card and the correct pathing, right?

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yup The directory architecture is correct, that I am sure of. I have tried WAD Manager 1.4 I think, but I'll double check that.

    I looked into Priiloader and managed to get that working, and it does what I wanted, although with less flexibility. It definitely satisfies me, although having a channel for USB Loader GX will make it a little more kid friendly. My Wii is used by lots of kids in this house, and they like the basic System Menu with all of their Wiiware games. This said, it's not too important to get this working. I was just hoping that this would be a common problem and someone would recognize this instantly, but if not, the Priiloader will work.

    I guess I forgot to mention that my Wii is an LU30 and I'm running 4.2U.

  5. #4
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    6
    Thanked 3 Times in 3 Posts
    i was getting same errors when installing mods with rev19 so i just went back to 17 fixed the problem.

  6. 1 User Says Thank You humanpj For This Useful Post


  7. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    17, eh? I tried 14 without any luck. I'll try 17.

  8. #6
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by humanpj View Post
    i was getting same errors when installing mods with rev19 so i just went back to 17 fixed the problem.
    How do you go back? Uninstall ios249 then install cios38rev17, or can i install cios38rev17 right over 249?

    I ask this because i got the same problem as u were having..

    peace

  9. #7
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey have you fixed this problem? please help i keep on getting error -1029 whenever i try to update it to rev 874. is there a fix to this? or am i never going to get to play my just dance 2? please help. thanks.

  10. #8
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    works

    Quote Originally Posted by humanpj View Post
    i was getting same errors when installing mods with rev19 so i just went back to 17 fixed the problem.
    yea, i just tried it and it works. use cios38 rev17 and install wad. then install loaders u want, then u can go back to whatever other base u were using

  11. #9
    New Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    It works with rev14 as well.
    Installed without any problems.
    Then just reinstalled rev20.
    Working with no problems so far.

  12. #10
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I've got USBLGX 2.0 installed and loading as channel from the HBC. Now, I cannot install the forwarder. Previously/Before I got it installed but the only thing I got was a black screen. (I've updated to 2.0 from the USB Loader GX GUI)

    Can I install only the forwarder from a blank SD? Could it be a folder/path structure issue?

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •