Results 1 to 8 of 8

Thread: Monster Hunter Tri DEMO needs Wii System Update

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Monster Hunter Tri DEMO needs Wii System Update

    Hey guys, as my title says, in order to play my Monster Hunter Tri Demo I need to update my Wii, but I can't do this because it is hacked.
    I'm running 3.3U with Homebrew Channel and I have Backup Launcher, but I don't know what version it is because my friend put it on there for me.
    I read a thread on this earlier and tried doing what it suggested but it didn't work, or I'm doing something wrong, which is probably the case.

    This was the thread:
    http://www.wiihacks.com/general-home...-hack-wii.html

    I followed the second poster, Ossot's, instructions and installed the 3 IOSes and tried installing the other Backup Launcher, but there were a lot of other files in the Zip File with the Backup Launcher, so I don't know if I installed the correct one.

    To sum it all up, I would like to know if there is any way to play my Monster Hunter Demo without updating.

    Thanks to whoever tries to help!

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    The IOS the game runs on is out of date on your system hence why its asking for you to update.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Don't worry I fixed it. Thread can be closed.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How did you fix it?

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ^I am also curious to know

  6. #6
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I need to know to, cause I am needing help also.

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used Gecko OS to run it

  8. #8
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im using Gecko OS, sadly all it deoes is go to a black screen and freeze, I have added the supposed wads also, but still nothing.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •