Results 1 to 3 of 3

Thread: help with softmode and my spelling of Softmod pleese

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question help with softmode and my spelling of Softmod pleese

    i softmode my wii v3.1u and update to v4.1u using the new 3.1 to 4.1 guide with no errors at all but when i click to install the USB loader gx my screen just go black and after that my HBC works ok but everytime that i try to rum something from the HBC the screen just go black and stay like that, can somebody tell me what to do or how to try to fix my wii. hope is not a brick . bootmi install as boot2,cios38r17 install,priiloader vo_3b install thank you all of u guys for make all this posible
    Last edited by Tealc; 03-08-2010 at 01:35 AM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Ok run signcheck and post the log it creates on your SD card.

    signCheck - WiiBrew
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you Tealc for your reply, but can u tell me where to put the files of singcheck in my card

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •