Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Unable to Use WII Shop Channel / WiiConnect24

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 6 Times in 2 Posts

    Unhappy [SOLVED] Unable to Use WII Shop Channel / WiiConnect24

    Solved See my 4th post below.
    The problem I have seems to be common but could not find any solution to it
    1. I am running Korean Region Modded WII with System Menu 4.1U.
    2. The user agreement has not been accepted on this WII before modding the system.
    3. I have installed the latest WII Shop Channel (4.2) and it launches fine. But it asks to go accept the user agreement.
    4. When I go to accept the user agreement, it says it wont do it unless you update the system. Now I know that I cannot upgrade because 4.2 will brick this koream console.

    So I wanted to know if any of the following is possible:
    1. Any hack that will make my System Menu/Shop Chanel think that I have accepted the user agreement without actually accepting the agreement.
    2. Any way to or patch make the user agreement in accepted stage.

    Thanks a lot for looking.
    PS: Before posting the question I have thoroughly searched the forum and Google.
    Last edited by harrydeo; 02-21-2010 at 06:30 AM.

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    You don't have the latest version of Shop Channel
    Download latest Shop Channel with NUS Downloader and then install the WAD-file with your favorite WAD manager
    Check and see if you have the IOS61 file on your Wii
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 6 Times in 2 Posts
    Quote Originally Posted by riger View Post
    You don't have the latest version of Shop Channel
    Download latest Shop Channel with NUS Downloader and then install the WAD-file with your favorite WAD manager
    Check and see if you have the IOS61 file on your Wii
    Thanks for your reply.
    I already have IOS61. And have installed it using the guide http://www.wiihacks.com/homebrew-dow...taller-16.html Wii Shop and IOS61 Installer.
    I am able to launch the WII Shop channel but it is asking me accept the user agreement. That I am not able to do because it asking for an update at that time.

  4. #4
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Ok
    Try this
    Enable/activate WiiConnect24 in the Settings menu 1st
    I think you will be prompt there only to accept the user agreement..... no updates...
    Then go to Shop Channel
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 6 Times in 2 Posts
    Quote Originally Posted by riger View Post
    Ok
    Try this
    Enable/activate WiiConnect24 in the Settings menu 1st
    I think you will be prompt there only to accept the user agreement..... no updates...
    Then go to Shop Channel
    No that did not work.

    However, I found a solution. I am posting here so anybody who has the same problem could benifit

    The system was going for system update on accepting EULA because it did not have latest EULA installed. Thanks to techboy of wehackwii.pbworks.com he has posted a collection of almost all system wads including the latest EULA.
    So, to fix the problem you will need to install the latest EULA package. After that you will be able to review the EULA and accep it.

    File Name: RVL-EULAv_US-v2.zip . Available from We Hack Wii / IOS and RVL Downloads .
    EULA

    USA: v1, v2

    PAL: v1, v2

    Japan: v1, v2
    Contains the Nintendo Wi-fi Connection EULA, and acceptance information. Required for online play. If missing, the system menu and games may not work properly. All versions: NUS All versions: YES
    Last edited by skellinator; 09-03-2011 at 07:26 PM.

  6. 5 Users Say Thank You to harrydeo For This Useful Post


  7. #6
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 6 Times in 2 Posts
    This should be stickie. As I could not find this anywhere else.

  8. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey harrydeo after ya install the EULA wad what do you do? do you go to thr Wii settings and accept user agreement then? Are there any tickets from wads or any IOS's that should be removed to prevent bricking?? thanks for your time!

  9. #8
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 6 Times in 2 Posts
    Yeah after that you need to go to WII setting to accept EULA. This time it should not ask you to update.

  10. #9
    New Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a wiikey modchip, I recently updated to 1.9 cause I purchased the New Super Mario Bros and it wasnt working cuase it said I needed to update. So I download wiikey1.9update and it works. The only problem I have now is that my wii shop channel doesn't work. It says I need to update. The only region i want to play is U.S, er....NTSC, basically, my wife wants to play the old school mario bros.
    You see, I am afraid to simply click update in my wii shop channel in fear of losing the ability to play my older wii backups and the ability to play original game discs, games I actually purchase.
    I tried to do some research via Afterdawn.com, which is really handy and has helped a lot but I've read your stuff and you seem very knowledgeable regarding all this techy stuff. Any help would be greatly appreciated. so to recap, I have a wiikey mod chip, want to use the wii shop channel but it says I need to update and I don't want to lose the ability to play my backups or new games. If theres a way just to get the only the original mario brothers games without using wii shop channel that would be cool too. Thanks, mate. Cheers.

  11. #10
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks harry, i posted a question about this about a month ago when i got my wii, same prob - pre modded korean without user agreement being accepted. i didn't get any solutions and had just worked out the hidden channel EULA when i came upon this thread. nice one!

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •