Results 1 to 8 of 8

Thread: 3.3U Firmware, any reasons why I should not update?

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    2
    Thanked 0 Times in 0 Posts

    3.3U Firmware, any reasons why I should not update?

    Hi,

    I have just bought myself a brand new NTSC USA Wii which is on 3.1 firmware.

    I know that Zelda TP works on 3.3U.
    I am looking at getting a D2Pro9 (latest).

    Any reason why i should not already update the firmware to 3.3u?
    In other words, would something not work post Zelda TP Hack or if i mod the wii, if I am on 3.3u?

  2. #2
    Junior Member
    Join Date
    Aug 2008
    Location
    Portugal
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    It's cool i got v3.3 and d2pro 9w and no problems here.

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Whats the trucha signing issue on 3.3?

  4. #4
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    There is no harm in updating to 3.3, but before you do you might want to install the Homebrew channel via the DVD iso method which is the most easiest method to get HBC on the Wii. Trucha signed games are ones that have had some custom modifications made to the game, like the Custom Giutar Hero, to play such games after 3.3 you would need to use GeckoOS to load, this is not needed before 3.3.

  5. #5
    Junior Member
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is just the answer I was looking for. I had previously been able to play all the guitar hero games but I believe I updated to 3.3u and now they do not work. I was going to ask if there was something to undo the update but maybe I can just use this app you mentioned? Where can I find this please?

  6. #6
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    You can get it here -> GeckoOS - WiiBrew

  7. #7
    Junior Member
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the link...got it loaded up no problem thru homebrew channel. However games still not working. I am no longer getting the error messages right off the bat, but games not working properly. They come up in black and white and are rolling up the screen and is impossible to play. Not sure if there is maybe something I needed to change in settings? and I did version 1.06d. Could this be the wrong one? Also in terms of getting the game going...I boot up the Wii, go to homebrew channel, launch geckoOS, then once at the menu, I insert the disc into the Wii and select launch game or whatever. Is that the proper sequence? Thanks in advance.

  8. #8
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    The "black&White rolling up" points to a region issue. I'm not sure if GeckOS requires that you run games of same region as wii or if there is a setting in GeckoOS for running games of different regions. You may want to research that a little.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •