Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Wii disc drive not reading discs after soft mod

  1. #11
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I defintely think it is something else. Maybe to do with how the drive is booting. I never got USB loader to bring the option up, however I could boot the game through Neogamma r7. It is like the optical drive is stuck in some sort of loop.

  2. #12
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Its just very weird that the disc channel and usb loader wont load the game, but neogamma will.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #13
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is very weird, you are right. Like I said if you go into the disc channel after inserting the game, is like the system freezes. You can get back to the wii menu after going to the disc channel, but after you click on anything else after this is when the system seems to freeze then you have to do a forced power off.

  4. #14
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well here it is. If you leave game in the console or insert it before you launch any channel, i.e. homebrew I can get to the channel but once I clisk on start to the channel process just a black blank screen. The only way I can get games to load is to open Neogamma r7 first then insert the disc and launch the disc from there. Not a big deal, I suppose but just a lot of messing around to get a disc to boot.

  5. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've got the same problem as you have. Also after installing the softmod. I've read somewhere that it has to do with one of the IOSes. When I try to delete them, I get an error, so I'm stuck there.
    I'm going to restore my wii (back to virgin again) and let you know how it goes.

  6. #16
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I ended up bricking it fully, which is something I knew I was going to end up doing. But I took it back, it was only 10 days old and got a new one. Gonna wait until some of this stuff becomes a little more stable for the newer systems before I try doing it again.

  7. #17
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The restore as described in this forum also failed.
    So I'm stuck.
    Previously, when trying to delete the IOSes 220 and higher, they give an error that the deletetool cannot delete them.
    Now I'm stuck here:
    When starting up Bootmii, the Wii hangs.
    When starting the AnyDeleter thing the Wii hangs after selectie the IOSnr.
    Anyone any ideas?

  8. #18
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Me too!

    A friend mod'd my wii a few months back and gave me several games on he'd to test it out, all worked well. Then I went and bought some new games and discovered that they will not work work on the mod'd wii. I have tried all the discs in my game arsenal and none of them work. All of them are original games. I also tried starting the ish loader and then placing a disc in the drive and when us loader or wii flow attempts to read the disc, the drive spins, clicks, and then I got a disc error -2 reading failure. Am I gonna have to buy a new wii? Can someone help?

    Thanks. Will viginizing my wii fix this? I have added my sysVer on this site for review.

    Thanks

  9. #19
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Quote Originally Posted by Sk33t3r View Post
    A friend mod'd my wii a few months back and gave me several games on he'd to test it out, all worked well. Then I went and bought some new games and discovered that they will not work work on the mod'd wii. I have tried all the discs in my game arsenal and none of them work. All of them are original games. I also tried starting the ish loader and then placing a disc in the drive and when us loader or wii flow attempts to read the disc, the drive spins, clicks, and then I got a disc error -2 reading failure. Am I gonna have to buy a new wii? Can someone help?

    Thanks. Will viginizing my wii fix this? I have added my sysVer on this site for review.

    Thanks
    no, if it clicks and then stops spinning, your drive is more than likely dead. You could buy a new wii. Virginizing will NOT fix it.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  10. #20
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts

    I have the problem - Wii disc drive not reading back up discs after soft mod (originals OK).

    With the back up disk (neogamma) - i hear an attempt to read the disk and goes straight to the wii menu (no messages).
    I may have a problem with Neogamma.
    Can you recommend a good guide for re-installing Neogamma?

    Any suggestions?

    Thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •