Results 1 to 7 of 7

Thread: Help!! Please My channels are out!

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Help!! Please My channels are out!

    Hi, I have a big problem with my girlfriend wii 4.1 system... I have installed Home brew channel and cios38 rev 14 with neogamma rev 8... but nothing seems to work... So one of my friends told me that I should install Cioscorp and preloader to make the backups work just fine... And it was nice we can play the backups but, wii channel's are black the mii channel, wheater and news... And not just that sometimes the screen turn white in the beginnin and i have to restar until preloader appears... I don't know what to do.

    I was thinking on Update to 4.2, I got the Nand but the bootmii it's installed like ios... so I think it's a little bit useless, if i don't have the GC controller,but I'm afraid to got a big brick... Anyone knows what should i do? please, do I update the wii or just leave

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    0
    Thanked 2 Times in 2 Posts

    re

    you might have to update the wii
    and follow the guide to rehack it
    preloader and priiloader i dont think work on 4.0 and up
    not to sure about that but i know its not a good idea
    sorry about your wii
    hope you fix it soon.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Were the channels similarly affected before you installed cIOSCORP?
    Not really doing much Wii stuff these days.

  4. #4
    Banned
    Join Date
    Jan 2010
    Location
    Somewhere........
    Posts
    243
    Thanks
    13
    Thanked 57 Times in 51 Posts
    What did you install ,Preloader or Priiloader!!!
    That same happend to me with priiloader and when i uninstalled it it was all normal...
    If you installed priiloader try with preloader(different spelling)

    Hope it helps!!!

    WIICKER

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well I install preloader :S, And my own wii has preloader and cioscorp and works just fine, but one keeps give me trouble all the time :S all channels got blackscreen except the disc channel... but sometimes I have to reset the wii several times until preloader menu appears,,, otherwise the only thing that i can see it's a white screen. I'm going to update the wii and see what happen ,

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Anyone knows how to unnistall the preloader...

    About the spelling... I don't know... but in the files that I used for hack this wii, in the apps, says Preloader :S

    I hope u can understand me... my english it's pretty rusty thanks everyone for the help! I really appreciated it

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Were the channels similarly affected before you installed cIOSCORP?
    No. That I remember... we never check the channels when I try to softmod the wii with the cios 38 rev 14. I discovered when one of the games, ask me for one mii to play, and that's where I find out. but the white screen appers with the cioscorp... that I know for sure

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •