Results 1 to 3 of 3

Thread: issue with hackmii

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    issue with hackmii

    ok so when my and my bro loaded this up it said dvdX could be installed so i did and it said completed so then I went back to the homebrew channel and nothing shows up on my homebrew ch, I need help trying to get it to show up and the fact when I try to install the gamma loader and wii gator it says error 2011 can anyone help plz and thxs.

  2. #2
    New Member
    Join Date
    Jul 2009
    Location
    I live on Earth like all humans do. Or do they?
    Posts
    75
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by AMnak View Post
    ok so when my and my bro loaded this up it said dvdX could be installed so i did and it said completed so then I went back to the homebrew channel and nothing shows up on my homebrew ch, I need help trying to get it to show up and the fact when I try to install the gamma loader and wii gator it says error 2011 can anyone help plz and thxs.
    Make sure your applications are on the "apps" folder in the SD card.

    Error -2011 refers to the fact that you may not have cIOS installed.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    You are missing a few things. Follow one of the two guides linked below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •