Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Having issues with WAD Manager

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Having issues with WAD Manager

    Hi all,

    Well I didn't want to make my 1st post with a question but I couldn't find anything to help me and I can't think of anything to contribute just yet!
    -

    I'm having a few issues running WAD Manager. I'm trying to run Dogeggs 3.1 - 4.1 tutorial on a brand new 4.0 Wii. I get as far as step 4 and installing the patched IOS60 via WAD Manager.

    When I try to mount via the Wii SD Slot it freezes at "Mounting device, please wait..." and the controller looses all function too.

    I've tried multiple SD cards, all formatted to Fat 32 and still getting nothing.

    Any ideas?

    Thanks!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    take a non HC-SD and format it with this tool and then copy over the modding files and try again....


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the quick response!

    I don't have any HC-SD cards though, just the regular 1 and 2 gig compatable SD cards. I just went through 3 and none of them worked.

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    make sure the lock switch (if there is any) on the sd cards are not set to lock... if not then just move the switch back and forth to make sure that it is off....

    and then if that does not work make sure there is nothing (dust-debris) in the sd slot on the wii....



  6. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Wiigled the locks on all 3 cards and nothing... and cleared any debris that may have been in the slot...though there better not be any! I just bought this thing yesterday!! lol

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    uggg lol


    in my sig there is a link to the error index and the second and the third error might help you... also what ver of wad manager are you using...


  8. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Lol, imagine how I feel.

    Yea I've been looking through the error index and can't find anything... neither could I find anything on google... Think I'm the only person with this issue! And I'm using WAD 1.5

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Try using 1.4 Which i use..... copy the folder after you unzip it to the apps folder on your sd and make sure you pick the 1.4 ver when you go into hbc

    Attachd below
    Attached Files Attached Files

  10. 1 User Says Thank You emuhack For This Useful Post


  11. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Nope, that didn't work either.

    I'm just beginning to think that something out there really doesn't want me to mod my Wii lol.

  12. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Maybe Tealc can help...... Calling Tealc... lol

    TIA


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •