Results 1 to 3 of 3

Thread: Explanation needed on Signcheck results AFTER New 3.1-4.1 softmod guide

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question Explanation needed on Signcheck results AFTER New 3.1-4.1 softmod guide

    After using this guide I performed a couple of checks on my wii...

    The results are:

    IOS36 is patched (but only Trucha, even if I've selected to apply the other ones)
    IOS60 is NOT patched and ver is 6174 (so 4.0 AND 4.1)

    "IOS36 (ver 3351)", Enabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled

    BUT WHY ? (and this is my question)

    My Wii was 4.0E out of the box.. then followed the instructions, and verified EACH step..
    So I've installed IOS60_patched AND priiloader in the correct order (and priiloader works fine).
    Finally I have upgraded to 4.1E using Firmware-Updater_4.1 (and my sys menu correctly displays 4.1 version).

    Now I'm wondering why signcheck report these lines..

    Next I've tried to use MOD-IOS 10.1 to redo trucha patching of IOS36 and reinstall IOS60 and patching it, but the results are the same as above (except I've upgraded IOS36 to v3351)...

    So.. WHY some people around says you SHOULD HAVE IOS60 reported as patched in SignCheck report??
    And why I have only trucha patch enabled on IOS36 even if I select ALL 3 patches in TBR??

    Somewhat confused (and I'm not alone).. :P

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    0
    Thanked 2 Times in 2 Posts

    RE:

    which guide did you use to mod your wii?
    i believe my ISO60 is patched too. so either you messed up somewhere or the guide was wrong.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I've used the dogeggs' one in this forum...
    but also I've read several others on the net.

    The steps are almost the same in every guide, and also I've applied the patches in other ways to see if the results were different..

    But SignCheck always reports IOS60 as unpatched!
    So I think it's a normal behaviour, and my system is running fine (I've installed several other "hacks" now)...

    The only thing I want to clarify is why others claim that IOS60 has to be reported as patched??
    Maybe was true in pre LU64+ systems...??

    mumble

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •