Results 1 to 3 of 3

Thread: Error autobooting system menu; could not load boot stats

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post

    Error autobooting system menu; could not load boot stats

    Hey guys,
    I'm pretty new to the Wii and all, but not to hacking. I could play backupped games. Then I tried to install the Priiloader thingy, and when I'm in the Priiloader menu and I press Go to System menu and I get this warning:
    Code:
    Error autobooting system menu; could not load boot stats.
    My Wii version is 4.1E and system menu = 450. (If it matters: It's the black edition of the Wii)
    Can I change it back to factory settings (4.1E) or is it bricked?
    Thanks in advance.

    Toine

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks, I came across that site yesterday too, but didn't had the time to try it. So I posted my question to be sure
    Thanks Tealc!

  4. 1 User Says Thank You Mr.Toine For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •