Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: help with upgrading

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    idk i had no problem with 4.2 but i geuss i'll go virgin and then try again

  2. #12
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    here's a topic you may be interested in reading..

    http://www.wiihacks.com/wiihacks-new...-firmware.html

    Particularly this post: http://www.wiihacks.com/wiihacks-new...tml#post260939
    Liked my help? - Your thanks is appreciated.

    <Show your thanks by clicking the thanks button>

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well 4.2 could brick a non-mod sys, i really don't know what to do because 4.2 just seems so much easyer to mod

  4. #14
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    I mod 3.3 ~ 4.1 regularly, and is quite easy now.

    4.2 I've modded once, seemed to be more hassle to me really. And I hear from them every now and they telling me they always have to restart their wii after it freezes blah blah...

    In the end, it's your Wii, it's your call, just glad you have more information now.
    Liked my help? - Your thanks is appreciated.

    <Show your thanks by clicking the thanks button>

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well heres a update i was trying to update but it gave me a error 32017, so i remove all softmod stuff still no update, then i reinstalled the softmod stuff for 4.1 and now everything works perfect? i'm not sure what went on but it great now!! thx every one for the great info

  6. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    o and on this site it says to pervent bricks not to install cIOScorp, what do you think i should do? i would like to play backups

  7. #17
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    There is a certain ambivalence surrounding cIOSCORP, people either love it or hate it, although it would be nice if its critics used it before condeming it, but any it exits and the two people that wrote it should be congratulated for contributing this program, which to be fair has a very high compatibility success rate with most games, and has an excellent Gamecube launcher too!
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •