Results 1 to 10 of 10

Thread: homebrew channel deleted

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    homebrew channel deleted

    I installed bannerbomb and had the homebrew channel working. My daughter accidentally deleted the homebrew channel and now I can't get bannerbomb to work anymore. Any suggestions would be helpful. I have version 3.4. Thanks.

  2. #2
    Junior Member whytheend's Avatar
    Join Date
    Jun 2009
    Location
    Barrie ON, Canada
    Posts
    161
    Thanks
    7
    Thanked 54 Times in 48 Posts
    If you have FW3.4 you can try doing the twilight hack; Twilight Hack - WiiBrew

    Have you tried different versions of BannerBomb?
    Please remember to thank if I have helped you in any way!

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have tried two different versions of bannerbomb, but when it doesn't seem to read the boot.elf file. It doesn't show anything on the sd screen.

  4. #4
    Junior Member whytheend's Avatar
    Join Date
    Jun 2009
    Location
    Barrie ON, Canada
    Posts
    161
    Thanks
    7
    Thanked 54 Times in 48 Posts
    Try renaming the Boot.elf file to Boot.dol and see if that loads.
    Please remember to thank if I have helped you in any way!

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    no, I tried to rename boot.elf, but I only get the normal screen for sd card which doesn't show anything.

  6. #6
    New Member
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    5
    Thanked 1 Time in 1 Post
    My Nieghbor did the same thing to theirs today too. I was able to get the Homebrew channel back by running bannerbomb again. You can follow the instructions here:
    bannerbomb

    Their wii is running 3.4U

    To be sure it worked, I started with a fresh SD card. I recommend doing the same. Just dump the current content off somewhere else and then empty the the card and follow the instructions at the link above.

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I've tried that several times, but it won't pick up the boot.elf to even begin install.

  8. #8
    Junior Member whytheend's Avatar
    Join Date
    Jun 2009
    Location
    Barrie ON, Canada
    Posts
    161
    Thanks
    7
    Thanked 54 Times in 48 Posts
    Try formatting your SD card and then trying BannerBomb over again.

    If that doesn't work, then you'll have to get yourself a copy of Zelda TP and do the Twilight Hack.
    Please remember to thank if I have helped you in any way!

  9. 1 User Says Thank You whytheend For This Useful Post


  10. #9
    New Member
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by whytheend View Post
    Try formatting your SD card and then trying BannerBomb over again.

    If that doesn't work, then you'll have to get yourself a copy of Zelda TP and do the Twilight Hack.
    Ditto That

  11. #10
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    this happened on a mates wii i did, in priloader choose load file n load the boot.elf/ boot.dol that way and it should bring up the install screen and let you install.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •