Results 1 to 3 of 3

Thread: wad manager error

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 1 Time in 1 Post

    wad manager error

    I was following the softmod guide found here:
    http://www.wiihacks.com/recommended-...y-4-2-wii.html

    I got to 5b where you use wad manager to install patched wads, but the manager keeps stating:
    [+] Installing Wad. please wait...
    >> Installing Ticket... ERROR! (ret= -1)

    As far as i know, i should not continue on the guide until i figure out what is going wrong.

    useful info:
    4.2u system menu
    no cube remotes or cards in system
    4 gig sd card (fat32)

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 1 Time in 1 Post
    I rechecked my choices and found i had selected something inncorrectly in the previous menu.

    For those that are as brain dead as i can be some times select IOS249, then disable, then navigate to the wads

  3. 1 User Says Thank You sirglitch321 For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    51
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by sirglitch321 View Post
    I rechecked my choices and found i had selected something inncorrectly in the previous menu.

    For those that are as brain dead as i can be some times select IOS249, then disable, then navigate to the wads
    THANK YOU!!!!! This was the solution to my problem of not being able to install any wad files after a successful softmod. Choosing disable was the key. Thanks again!!!

    mash

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •