Results 1 to 5 of 5

Thread: Help Identifying My Problem

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help Identifying My Problem

    HI soz if in wrong section but heres my problem i have over hundred backups and all work but went to use new game i downloaded well 3 diff games kung fu ironman and another my wii is pal never had problem with games before but when i put game in it said upgrade but it didnt i upgraded to 3.3 pal from wifi on wii game still wanted me to upgrade so i did thenthe game went to start and a warning message invalad drive came up the wii froze but when i rebooted i managed still to get my old games to work but the new ones still say invalad drive anyone know whats wrong or how to help i dont know what chip is in it i bought it like this and seller cannot be contacted thanx in advance for help

  2. #2
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    scine you where already on 3.3 and then you put in a diak and it asked you to update. i think you may have semi bricked your wii. Please check if you are ablw to access the wii system menu.

  3. #3
    Junior Member
    Join Date
    Jul 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help With My Wii

    I Tried The Menu If U Mean By Going To Mii And Weather And Stuff Also I Can Get Into System Settting To Set The Internet Up And Nickname And Stuff Could It Just Be These Games Have The Trauna Sign Thingy And Or Bad Burn Ive Used Nero And Img At Low Speeds 2 Diff Disc Aswell??

  4. #4
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    hmm if yolu are able to get into the system menu meaning changing the nickman and internet settings then it cant be a semi brick, do you have duplicate channels? like 2 weather channerls etc. Also try to burn it again with verbatim - r dvd at 4x. Another thing that may fix the issue is that image yiu have is either bad or trucha signed!! try a different image.

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    K Thanx For All The Help Im D/loading Another Iso I Will Try That And Get Some New /different Discs

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •