Results 1 to 6 of 6

Thread: Help with homebrew

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    6
    Thanked 1 Time in 1 Post

    Cool Help with homebrew

    I recently switched sd cards from 2gb to 4gb and copied all the files to 4gb. The problem I have is homebrew is still installed as a channel when I click on homebrew and go into it. It has all the stuff removed like pimp my wii,wadbatch installer,emulators and wiiflow and such. when I go into wiiflow my covers are missing the games play on wiiflow. Also my emulator channels also blackscreen and resets wii. All of the files show up on the sd card. thanks 4 ur help

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    If you copied all your folders exactly then it may be an incompatibility with the card. Backup the files to your pc, try formatting it and restore the files. Some cards just don't respond right with the Wii.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i installed the homebrew and then i connected to the internet and update the wii and now homebrew is no longer on the wii anywhere and when i go to back to the channel to try and re run the files off my sd card nothing pops up for me to load and the files just show a question mark can anyone help me?>

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by zhustler View Post
    i installed the homebrew and then i connected to the internet and update the wii and now homebrew is no longer on the wii anywhere and when i go to back to the channel to try and re run the files off my sd card nothing pops up for me to load and the files just show a question mark can anyone help me?>
    Not very polite to hijack someone else's thread with an unrelated question, especially when it's a copy/paste job of your first post. Next time just start a new thread, but try searching first as this has easily been answered many times.

    You updated to 4.2 online installing stubs in place of your cIOS. Now you need to follow the 4.2 guide to re-softmod your console. Link below.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    6
    Thanked 1 Time in 1 Post

    Cool

    Does it matter if im on 4.1 u I don't which guide i should use. So I need to go to 4.2 u. Thank U for your help

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    Follow the 3.1-4.1 guide. No need to go to 4.2, in fact it's recommended you don't update if you can avoid it.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •