Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: Black and White Scrolling Screen

  1. #11
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I thought I had but when I go to load from the sd card thru boot mii it gives me an error

  2. #12
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    BootMii found in boot2, ok to proceed.
    Dump is for a different Wii.
    Hit any button to exit

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    whoooaa!!! Weird... did you copy the NAND to the computer and then back again... or did it just stay on the SD card..

  4. #14
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Stayed on the card. Is it possible I somehow changed the region settings for the wii?

  5. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    i dont think that has to do with it.... because the NAND backup has a "Key" that is set for "Your" wii... so that fact that it says it was for another wii then!!! IDK!!!

    and on the bootmi menu if you click the HBC icon will it bring you to the HBC or no???


  6. #16
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yup and it still does the scrolly thing

  7. #17
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    here is a thread that talks about your problem... scroll through there and try some of those fixes....


  8. 1 User Says Thank You emuhack For This Useful Post


  9. #18
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    awesome thank you very much man. Ill go back and re-do the homebrew with dogeggs tut when im done too you were a great help

  10. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    no problem that is what we are all here for...

    and let me know what happens

  11. #20
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    actually thats not the problem Im having :-/

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •