Results 1 to 4 of 4

Thread: Homebrew - errorr code 10076

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    4
    Thanked 1 Time in 1 Post

    Angry Homebrew - errorr code 10076

    I Installed homebrew and other stuff last year using the Twilight hack on a PAL Wii which already has a Wiikey 2 installed. Wii version was I think 3.2E. The homebrew browser (ver 1.0.6) worked well. I have not used the browser for a long time and have recently tried to install the update for the homebrew browser (V0.2.5b) obtained from this site. Neither browsers now work but I have noticed that somehow my Wii is now on 4.0E

    I have model RVL-002 EUR Ser No begining with LEH165415**

    I don't know what I have done. Is anyone able to help please?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    You must have updated it using an Internet update at some stage after March 25 2009 and before July 30 2009. Or you installed 4.0 System Menu by wad. Or you used firmware updater 4.0 as part of your sofmod process.

    Have a look on Wiibrew for the latest Homebrew Browser and try installed with The Homebrew Channel, might be worth updating your channel to the latest using the latest hackmii installer too.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thanks a lot Tealc I did what you said and have now installed the Homebrew Browser.
    Presently trying to get my head round updating my channel to the latest using the latest hackmii installer too.

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Just take the boot.elf from the installer and run it like any other boot.dol/boot.elf app by making a folder for it in your sd:\apps
    Not really doing much Wii stuff these days.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •