Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: nes emulator in homebrew channel?

  1. #11
    Junior Member iTHuNKie!'s Avatar
    Join Date
    Jun 2008
    Posts
    115
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by whacker_guy View Post
    Right...

    Turns out FCE Ultra needs SD Gecko, or at least the version I'm using doesn't support the front sd slot on the Wii yet. Hence why it wasn't finding anything.
    oh sorry i didn't understand your question sorry
    Brawl Code:0001-2983-9417
    PM ME TO EXCHANGE CODES

  2. #12
    Junior Member whacker_guy's Avatar
    Join Date
    Jun 2008
    Posts
    90
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jiiprah View Post
    I just tried it and it work perfectly.

    Use this one: http://aksommerville.googlepages.com...0080701.tar.gz


    place roms anywhere
    Have you tried the one that's installable into the Wii menu? I will try the one you sent me, but I'm prolly going to get sick of loading it via Twilight Hack all the time

    @thunkie

    No worries my friend. I feel like there's a lot of miscommunication on this forum lately haha. This thread is a perfect example:

    http://www.wiihacks.com/wii-hacks/41...-firmware.html

  3. #13
    Junior Member whacker_guy's Avatar
    Join Date
    Jun 2008
    Posts
    90
    Thanks
    1
    Thanked 1 Time in 1 Post
    Windows Vista effed up my SD card, hence why it wouldn't work with the front SD slot. FCE Ultra is now 100% working and accesible within the Wii Dashboard.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •