Results 1 to 9 of 9

Thread: HDD not found

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    HDD not found

    Hi i got a wii with homebrew on it and I use neogamma to load games as backups from the HDD. My system finds and reconizes the games on my friends HDD but not mine. I have it partitioned and I tried with both partitions (one at a time) as WBFS. Every time I go into neogamma and try to load from USB I get the going to try agian in 30 seconds countdown. I tried in both USB spots and my HDD works in my computor. please help!

    PS.My Wii is firmware 4.2

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    make sure your hdd is compatible with USB LOADING....


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Wow thanks is there a list that tells which HDD's are compatible and which aren't?

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    here is the link for the list.... HERE


  6. 1 User Says Thank You emuhack For This Useful Post


  7. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    here is the link for the list.... HERE


  8. 1 User Says Thank You emuhack For This Useful Post


  9. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for everything!

  10. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hmm this is odd... I've tried to use neogamma and the USB loader to load from my Maxtor 120gb external Hdd but its not working. It said Maxtor one touch 120gb external Hdd worked perfectly fine so they arenet the same... Thanks alot though I'm going to try to just get another (bigger) hdd.

  11. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    did you format it with the WBFS Manager 3 or did you format it using the wii... and how many partitions do you have on it... and what usb port are you using on the back of the wii???


  12. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Alright I got the 1Tb HDD My Book World that I wanted and I partitioned it. Giving 300gb for the WFFS format and I put a few games on there. When I went to neogamma and loaded it it didnt work. I got the same error. (looking at the back of the Wii I used the left USB port.) I switched the ports to the Right USB port and what ended up happening is that it would give me a screen that It would put up if it couldnt find the HDD but without the message that says it wasnt found. Then It brings me back to neogamma and it shows the <load game from USB> but without the message ontop that says load game from WBFS. If I click on it it says loading game then times out. Otherwise It works fine.

    Also what Sector Size should it be. I partitioned it with Defult sector size,

    Any seggestions because this just hasn't been going my way lol.

    PS, I formated the HDD with the WBFS loader on the computor not the wii.

    Edit:
    It is WBFS Loader 3.0
    And it has 2 partitions, 300gb WBFS and 700gb NTFS
    Last edited by zmanaaa; 01-24-2010 at 01:25 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •