Results 1 to 8 of 8

Thread: System Memory Not Released after Del. Channel

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Memory Not Released after Del. Channel

    Greetings All,

    Was just wondering if anyone could help me here, I was wondering if there is any way to see if there are wasted blocks on my Wii. Recently while installing a game I ran out of space, so I proceeded to Delete a couple of channels and save files however when I did this it did not release the blocks. Two things that i tried to delete where the Metriod Prime Preview, and Toki Tori which should've been well over 300 blocks, the channels no longer show up but the space still appears to be occupied any help?

  2. #2
    Junior Member coolboy20062's Avatar
    Join Date
    Mar 2008
    Posts
    109
    Thanks
    19
    Thanked 8 Times in 7 Posts
    I never dled the previews, but maybe those previews take up less space than you think?

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's not the preview that I think is so large it's Toki Tori that I know is like 289 blocks or somthing like that. After deleteing both of these cahnnels i still had 0 blocks left.

  4. #4
    Junior Member iTHuNKie!'s Avatar
    Join Date
    Jun 2008
    Posts
    115
    Thanks
    0
    Thanked 2 Times in 2 Posts
    have you tried running wad un-installer?
    Brawl Code:0001-2983-9417
    PM ME TO EXCHANGE CODES

  5. #5
    Junior Member
    Join Date
    Jun 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried the wad uninstaller, unfortunately with no luck... I should probably mention that this issue did start when I was running the wadinstaller and ran out of space. that is when I then deleted the toki tori and metroid preview channels, which didn't free any space. I then rebooted the Wii and was able to remove other save data and channels and that did free up some space but that other 300+ blocks are still missing.

  6. #6
    Junior Member iTHuNKie!'s Avatar
    Join Date
    Jun 2008
    Posts
    115
    Thanks
    0
    Thanked 2 Times in 2 Posts
    hmmmmm............... maybe its a bug in the wad installer. You should contact the maker and tell him.
    Brawl Code:0001-2983-9417
    PM ME TO EXCHANGE CODES

  7. #7
    Junior Member DarkDisciple's Avatar
    Join Date
    May 2008
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am not sure if it is bug in the wad unistaller or not but I read at another forum of others having this issue after over installing VC games. Frist thing I would do is make sure you have a copy of all your VC games on your SD card. Then start deleting them from the system memory one at time until the memory gets free. If that does not work you may have to format the system memory but I would save that for a last resort. Here is a link to the post I am talking about. Hopefully it helps.

    NES-Hacks: Your home for Wii and DS Hacking! / Installed too much VC Games... Semi-Bricked???

  8. #8
    New Member Jiiprah's Avatar
    Join Date
    Jul 2008
    Posts
    248
    Thanks
    5
    Thanked 195 Times in 26 Posts
    You have to have the same wad file, to uninstall, that you used to install. Or atleast you just need a wad file with the same name.

    | Wii LU64 | USB Loader GX | Western Digital 320GB Passport Essential HD |

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •