Results 1 to 5 of 5

Thread: Issue with usb loader update - noob.

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Issue with usb loader update - noob.

    I just updated usb loader tonight and now it will run as a channel from sys. menu but it will not load frm hbc. it says " not a valid wii application ". everything was working fine until I chose to " update all " from within usb loader. Please help. sorry i'm a noobie and I have tried very hard to search for an answer but I think maybe this update is to new to have any issues posted yet. thanks for all your help in advance.

  2. #2
    999
    999 is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    34
    Thanks
    8
    Thanked 0 Times in 0 Posts
    what updte u do ???

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    place the files in the SD card again, dl them from usbloadergx.koureio.net

  4. 1 User Says Thank You messie For This Useful Post


  5. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well im not sure what the update is. It was from within usbloader gx and it is the most recent one. I clicked update all instead of just dol . Sorry for my ignorance , can I just delete it from hbc ? if I do will that delete it as a channel from SM ? and what files do I put back on SD card ? Thanks Again

  6. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok I replaced the usbloader .dol file and fixed that issue. Thanks ! now I have an issue with the dvdx and was wonder if you could please tell me the most appropriate thread to post this question . thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •