Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Anyone know D2CKey proper LED Sequence?

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Anyone know D2CKey proper LED Sequence?

    Hey All, Ive been looking for anything that could give me more of an explaination of what the LEDS are suppost to do on the chip. I cant seem to get any backups to read, but my store bought works great. Can anyone tell me does the red light come on with any Disk put into the drive; or is it just the ones that are backups. I have checked resistance from drive to D2Ckey. Ive tried to switch regions, and have also used 5 different dvd types using ImgBurn still no luck. Below is what the leds do when disks installed.

    Can anyone tell me if this is right:

    Power on---- both blue and red light up for a second or two

    insert Retail----- Blue flickers showing access... NO red at all

    insert Backup ------ Nothing from either.

    Can it be I just dont have a good backup made?

    Any help would be extremely helpful. Thanks

  2. #2
    Junior Member
    Join Date
    Jun 2008
    Location
    LONDON
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you know what im getting the same problem i have no idea what is wrong

    hey are you using the wii-clip presolderd aswell
    maybe we can share info and sort this out

  3. #3
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Wassup guys
    Check out this post..
    I think u guys are having the
    same issue as Reezy did..

  4. #4
    Junior Member
    Join Date
    Jun 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I went on ahead and ordered another d2ckey and clip. Im going to solder this clip on myself. I may have had a defective chip, but if I get the same results ill keep tring to make a good backup and see if this helps. I really think that the red light should come on no matter what (retail or backup) because that is an indication that its telling the wii how to handle the disk. After I get the new one installed Ill update you guys on my findings; and yes it was a pre-soldered clip/chip setup

    also I never had any issues with drive or retail disks not working. just never saw the red light except for at powerup.
    Last edited by Ralstain; 07-01-2008 at 06:22 PM.

  5. #5
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Kool good luck Ralstain..

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Location
    LONDON
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ralstain View Post
    Well I went on ahead and ordered another d2ckey and clip. Im going to solder this clip on myself. I may have had a defective chip, but if I get the same results ill keep tring to make a good backup and see if this helps. I really think that the red light should come on no matter what (retail or backup) because that is an indication that its telling the wii how to handle the disk. After I get the new one installed Ill update you guys on my findings; and yes it was a pre-soldered clip/chip setup

    also I never had any issues with drive or retail disks not working. just never saw the red light except for at powerup.
    Quote Originally Posted by Ralstain View Post
    Hey All, Ive been looking for anything that could give me more of an explaination of what the LEDS are suppost to do on the chip. I cant seem to get any backups to read, but my store bought works great. Can anyone tell me does the red light come on with any Disk put into the drive; or is it just the ones that are backups. I have checked resistance from drive to D2Ckey. Ive tried to switch regions, and have also used 5 different dvd types using ImgBurn still no luck. Below is what the leds do when disks installed.

    Can anyone tell me if this is right:

    Power on---- both blue and red light up for a second or two

    insert Retail----- Blue flickers showing access... NO red at all

    insert Backup ------ Nothing from either.

    Can it be I just dont have a good backup made?

    Any help would be extremely helpful. Thanks
    guys im just wondering where did you buy your mod chips from?

  7. #7
    Junior Member
    Join Date
    Jun 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New key got here

    Well I have decided that the key has got to be working right its two for two and they both do exactly the same thing. I guess I need someone to tell me how to make a friggin backup. I dont have the specific LG drives and I cant find a download of the software to make a dump from my wii. Could anyone help me figure out whats wrong. I have tried many different disks to burn my backup iso but ive had no luck with them being read. Any links or advice would be nice.

  8. #8
    Junior Member
    Join Date
    Jun 2008
    Location
    LONDON
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well use good quality disks like ratek there the best or use verbatim
    also just torrent a iso for the wii im in the process of gettin another iso coz the last 1 i used i fink was for ps3 so im ganna try again wen it fin dl-ing
    i dont think you need the LG drive to burn because i havent heard that anywhere but then again i might be wrong and please correct me if i am
    MOWAHAHAHAHAHAHAHA!!

  9. #9
    Junior Member
    Join Date
    Jun 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey I found new info on certain D2C drives that can be mistaken for the newer D2C2 Chips. The text on the drive chips looks the same on both models, however there is a metal clip on the bottom side of the drive that has a number 2 etched in it. If you have this drive a D2Ckey will not work. Im purchasing the D2Pro v2. Its been successful on these newer drives. I belive thats my problem and my backups may work. I would link it but i dont remember where i saw it. Its on one of these forums on this site.

    Cheers

  10. #10
    Junior Member
    Join Date
    Jun 2008
    Location
    LONDON
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ralstain View Post
    Hey I found new info on certain D2C drives that can be mistaken for the newer D2C2 Chips. The text on the drive chips looks the same on both models, however there is a metal clip on the bottom side of the drive that has a number 2 etched in it. If you have this drive a D2Ckey will not work. Im purchasing the D2Pro v2. Its been successful on these newer drives. I belive thats my problem and my backups may work. I would link it but i dont remember where i saw it. Its on one of these forums on this site.

    Cheers
    what you joking is it possible if tyou can get a link to that little big piece of info you got??
    MOWAHAHAHAHAHAHAHA!!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •