Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Brick Prevention- Things you should never do

  1. #1
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15

    Exclamation Brick Prevention- Things you should never do

    Please: Do Install-
    Bootmii, Preloader, and Indiana Pwns- These will help you recover from bricks.
    __________________________________________________ ___________



    Below is a list of things you can do, if you wish to brick your wii.


    Please do not do these things.

    Never....ever, ever:


    Never uninstall your system menu
    Your wii will not work very well without a system menu.


    Never uninstall your system menu ios
    Ios30, Ios50, Ios60, Ios70


    Never uninstall any ios less the 200.
    Ios files under 200 are important to the wii, it is very important you will brick. Never ever uninstall.


    Never downgrade, and then upgrade without removing the stubbed ios.
    Anyone who has downgraded should install the following system ios-
    IOS60-64-v6174.wad system ios for 4.0 and 4.1
    IOS50-64-v4889.wad system ios for 3.4
    When your wii updated, it stubbed all system ios files for lower system menus. Downgrading and then upgrading to a system menu which uses an ios that was stubbed will brick your wii. Be sure to install the system ios, before install a new system menu.
    It is best not to downgrade at all. It is not necessary.


    Never Update online
    Updating online will remove all softmods, bootmii included, and could brick your wii.
    Don't do this unless you're instructed to do so by a forum mod.


    Never update from disk
    Updating from disk can brick or semi-brick your wii. It is almost never necessary, even when the disk say's otherwise.
    Don't do this unless you're instructed to do so by a forum mod.

    Never downgrade system menu of newer wii's
    System menu's less then 3.4 do not support newer wii hardware. Downgrading a newer wii will result in a brick.
    Example- Downgrading a newer wii to 3.2 could brick it.


    Never downgrade ios files of newer wii's
    Newer wii's will not function with many downgraded ios files. Downgrading your ios files to enable trucha bug could cause many black screens or worse, brick your wii.
    Example- Downgrading Ios36 to Ios36-v1042 will cause most Homebrew to load to black screens on newer wii's
    Use TBR, or Dop-Ios-Mod to enable trucha bug instead

    Never install wads of unknown origin.
    Bad wads can bannerbrick your wii, or worse, brick your wii. There have been some malicious wads in circulation, that when installed can brick your wii. Only download and install from a reputable source, one with good feedback. Always read the comments.


    Never install System menu themes
    Without bootmii install as boot2. System menu themes have a bad habit of bricking wii's. Usually because they are not compatible with your current system menu, and other issues. Installing them will remove your preloader, so if you don't have bootmii installed as boot2, there is very litle you can do to recover. Having a theme is not worth the risks. Don't do it, or be prepared to pay the price.

    Never install cIOSCORP
    Unless you know what cIOSCORP is, what it does, and fully understand the risks involved in its installation, do not install it. cIOSCORP is a very complex system modification, which offers legitimate features, but its installation can be very problematic. If you don't know what it is, don't install it. Don't install it to fix black screen issues with games.

    Never format your wii
    Formatting your wii will not remove all of your softmods, and it could brick your wii.

    Never update a region changed Korean wii.
    If you have a region changed Korean wii, updating will result in a brick.
    You will receive error 003, which is currently unfix-able. Korean wii's have a LKM######### serial number. If you have one of these, do not update your wii. Also region changed Korean wii's should install cIOS70-v6174-v3.5.wad, which may prevent "error 003" should you update by mistake. Don't update.

    Never format a semi-bricked wii
    If your wii is semi-bricked from an out of region disk update and you are unable to enter the system settings, never format.
    Formatting a semi-bricked wii, with Nintendo's Recovery disk or other method will result in a bigger brick.


    Never listen to youtube
    Youtube guides are a nice idea, but they FAIL all to often. Stay on wiihacks, read the guides found here. Many guides become out dated, and will brick wii's.


    Never rush
    Most bricks happen from careless actions. Slow down, read the forums, and be sure to ask questions.


    I will add to this list as they come to mind. If you can think of other way to brick your wii, post them here.

    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.


  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Nice post Mauifrog.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Great post, will link here often methinks. The only thing off the top of my head that comes to mind is installing mymenu/ify custom system themes - great way to brick.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Ithian View Post
    Great post, will link here often methinks. The only thing off the top of my head that comes to mind is installing mymenu/ify custom system themes - great way to brick.
    Good point, I added it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by mauifrog View Post

    Never update a region changed Korean wii.
    If you have a region changed Korean wii, updating will result in a brick.
    You will receive error 003, which is currently unfix-able. Korean wii's have a LKM######### serial number. If you have one of these, do not update your wii. Also region changed Korean wii's should install cIOS70-v6174-v3.5.wad, which may prevent "error 003" should you update by mistake. Don't update.

    Hi Mauifrog,

    I have seen lots of your posts, thanks for you expertise.

    I bought korean wii and i think it is a softmod machine.

    What does cIOS70-v6174-v3.5.wad do?
    How can I see if cIOS70-v6174-v3.5.wad is already installed or see all the wads that are installed on my wii?

    Also you mentioned about the cioscorp, can you advice how I can tell if it is installed on my wii?

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by madmickster View Post
    Hi Mauifrog,

    I have seen lots of your posts, thanks for you expertise.

    I bought korean wii and i think it is a softmod machine.

    What does cIOS70-v6174-v3.5.wad do?
    How can I see if cIOS70-v6174-v3.5.wad is already installed or see all the wads that are installed on my wii?

    Also you mentioned about the cioscorp, can you advice how I can tell if it is installed on my wii?
    Ios70 in the 4.2 update does some check and bricks korean wii's

    cIOS70 is part of cIOSCORP, its version # is maxed out, so when the wii updates it will not be replaced. cIOS70 is acually cIOS60 patched to install as ios70. We have been told that cIOSCORP wii have not had trouble updating to 4.2, so in theory installing cIOS70 would prevent ios70 from installing and prevent the 003 brick.

    There is also IOS70-64-v6174.wad from the cIOSCORP uninstaller, notice it has the same version of ios60, which is lower than the 4.2 ios70. This IOS70-64-v6174.wad is a patch ios60 to install as ios70, which should also prevent a brick, but since the version # is low it would be removed by the online update.

    So, you should not update, this goes for everyone. And if you have a Korean wii it is extremely important, because the update is designed to brick region changed korean wii's. If you do have one, install cios70 and don't update.

    You can run CB2_BB1_SignCheck.zip to look at your ios, which should give you a good idea if you have cIOSCORP installed. If you can run backups from the disk channel you have cIOSCORP or a modchip. If you get a "no vulnerable ios found" while runing the hackmii installer, you have cioscorp <3.5
    Last edited by mauifrog; 12-31-2009 at 08:24 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by mauifrog View Post
    If you do have one, install cios70 and don't update.
    cIOS70-v6174-v3.5.wad does not follow the naming convention, can I install as it is?

    Quote Originally Posted by mauifrog View Post
    You can run CB2_BB1_SignCheck.zip to look at your ios, which should give you a good idea if you have cIOSCORP installed. If you can run backups from the disk channel you have cIOSCORP or a modchip. If you get a "no vulnerable ios found" while runing the hackmii installer, you have cioscorp <3.5
    I can not run backup games from disk channel and ios70 was not listed when I ran SignCheck (great tool), so I guess I do not have cIOSCORP, thank you
    Last edited by madmickster; 01-02-2010 at 12:39 AM.

  10. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by madmickster View Post
    cIOS70-v6174-v3.5.wad does not follow the naming convention, can I install as it is?


    I can not run backup games from disk channel and ios70 was not listed when I ran SignCheck (great tool), so I guess I do not have cIOSCORP, thank you
    Just install cIOS70-v6174-v3.5.wad with wadmanager and ios249. Run signcheck again and you'll have ios70 with a very high version #. This ios70 would not be replaced by a nintendo update.

    Don't update though, unless you want to be the one to test this.

    cIOSCORP users have updated to 4.2 without issue. So the above should work, BUT.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #9
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    10
    Thanked 8 Times in 7 Posts
    You are such a genious, i was telling my friends i wish i had the expertise to do such things.

    I have been using my moded wii for a few months and never had a problem, thanks to your website and great people here. But my wii updated ( sorry, i should say, i updated it ) knowing this shouldnt be done, like an idiot.

    I was already a 4.2 user and its still on 4.2 version. The Homebrew channel is still there, the backup launcher is still there but when i go to load a disc, nothing. Just black. I put in a none burnt disc, a shop bought one and that works. Have i bricked it? I looked at your other posts and the flow chart but i cannot tell which one applies to what i have done.

    Safe to say, it ruined our new years eve plans

    From a very embarassed and feeling stupid person, please help x x x

  12. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by fayelouise44 View Post
    You are such a genious, i was telling my friends i wish i had the expertise to do such things.

    I have been using my moded wii for a few months and never had a problem, thanks to your website and great people here. But my wii updated ( sorry, i should say, i updated it ) knowing this shouldnt be done, like an idiot.

    I was already a 4.2 user and its still on 4.2 version. The Homebrew channel is still there, the backup launcher is still there but when i go to load a disc, nothing. Just black. I put in a none burnt disc, a shop bought one and that works. Have i bricked it? I looked at your other posts and the flow chart but i cannot tell which one applies to what i have done.

    Safe to say, it ruined our new years eve plans

    From a very embarassed and feeling stupid person, please help x x x
    Just run through the 4.2 guide linked below. Everything should be fine when your done.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •