Results 1 to 3 of 3

Thread: Exception (DSI) occured! Help please

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Exclamation Exception (DSI) occured! Help please

    Hi all. I recently installed the homebrew channel on my 4.2u wii, I mainly did it to hack on Mario kart wii and legend of Zelda twilight princess. The apps I have are gecko os 1.9.2, homebrew browser, media player, and wad manager. For about a week it all worked perfectly. Now when I try to load the codes through gecko, it says exception (dsi) occured and then my wii freezes. If I try to load the game without loading codes, but still through gecko, it works. Ony when I try to load codes it freezes. My other apps are still working just fine. If you know what I have to do to have gecko start working again please help. Also, I downloaded dvdx and not bootmii, I don't know if that matters cause I'm a noob but idk. Thanks for any help.

  2. 1 User Says Thank You benny612 For This Useful Post


  3. #2
    Junior Member whytheend's Avatar
    Join Date
    Jun 2009
    Location
    Barrie ON, Canada
    Posts
    161
    Thanks
    7
    Thanked 54 Times in 48 Posts
    Trying not to sound rude, but this is why you aren't getting replies Let me google that for you
    Please remember to thank if I have helped you in any way!

  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well I already did that and did some pretty good research but I can't find a solution to MY problem. So if anyone can answer my question I would greatly appreciat it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •