Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Will pay for help! Error 1035 on while softmodding with tutorial.

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Ok, If possible, A 2gb Sandisk MicroSD is recommended.
    I have tried a 2gb sandisk SD, a 2gb sandisk micro SD with an adapter, and I have tried a toshiba 16gb SDHC card, all no luck.

    Is there any other way to run trucha patch restorer via my network connection or a usb stick? At least that way I can get my IOS15 downgraded and continue on with the tutorial...

  2. #12
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    DOP-IOS Mod is implementing the Trucha Bug Restorer method into their code. Maybe you could wait until they release it shouldn't be too long. It would allow you to do the entire Step 3 in one move.

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    DOP-IOS Mod is implementing the Trucha Bug Restorer method into their code. Maybe you could wait until they release it shouldn't be too long. It would allow you to do the entire Step 3 in one move.
    Thanks maybe I will try that when it comes out. Do you know if there is any way to play NSMB via the disk channel without IOS53 or IOS55, since for some reason I can't install them right now?

    I have a patched ISO but it doesn't play it gives me the "disc error, please eject and power down machine".

  4. #14
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    You'll need to install IOS53 and your system menu IOS with the trucha bug enabled. DOP-IOS Mod will also allow you to do this.

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by elcoptr View Post
    I am currently trying to softmod my wii using the tutorial located here:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I have also consulted the error index thread with no luck.

    Here is what is going on:

    Ok I have tried 3 different sd cards, reformatted them in every possible way, tried both download mirror packages, and redone step 3a 100 times making sure to follow the tutorial to the letter, but yet I constantly get a -1035 error when trying to downgrade my IOS36... The following is a transcript of the error that occurs after selecting Load IOS from sd card twice:

    Step 1: Set the revision to 0
    Step 2: Install IOS with low revision
    Preparations complete, press A to start step1...
    Installing ticket...
    Setting the revision to 0...
    Error: ES_AddTitleStart returned -1035, maybe you need an updated Downgrader

    Error: Could not set the revision to 0
    Downgrade failed
    Press any key to exit...


    My trucha bug restorer states I am using IOS36 (Rev 3094), I have wii menu 4.1U previously downloaded from nintendo, I have a d2ckey chip in my machine, I have bootmii installed as boot2, and I have backed up my NAND as per step 2 in the tutorial.

    The wii has never been softmodded and never had any homebrew in the past. I have been scouring the internet for 3 days now looking for an answer... I will paypal $10 to the first person to find an answer to get me through this tutorial and get my system softmodded..

    Please help me find an answer this is driving me crazy, and wasting a ton of time.
    My friend, your problems are over.

    I had exactly the same problem like you, actually i found your post trying to solve mine.

    Fortunately i figured it out just in like 5 hours, lol. The thing is that the wads in this package don't work, or at least for me, they didnīt. So i downloaded them manually from NUS Downloader, did all the steps again and it worked perfectly

    I uploaded it for you and for anyone's having this issue. Hereīs the link:

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    You should donate the ten box like Shadow said.
    Last edited by jonsi8; 12-28-2009 at 10:43 PM.

  6. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    27
    Thanked 1 Time in 1 Post
    Quote Originally Posted by elcoptr View Post
    Thanks shadow, I have tried 3 cards now reformatted many times and tried both download mirrors multiple times on the tutorial... I am not willing to pay for homebrew, I am willing to pay for wisdom. Any other suggestions?
    it could be the dvd youre using or burning too fast. check for compatible burner.

  7. #17
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    27
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jonsi8 View Post
    My friend, your problems are over.

    I had exactly the same problem like you, actually i found your post trying to solve mine.

    Fortunately i figured it out just in like 5 hours, lol. The thing is that the wads in this package don't work, or at least for me, they didnīt. So i downloaded them manually from NUS Downloader, did all the steps again and it worked perfectly

    I uploaded it for you and for anyone's having this issue. Hereīs the link:

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    You should donate the ten box like Shadow said.
    show us where you put those files and what are the steps that you did.

  8. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kingson View Post
    show us where you put those files and what are the steps that you did.
    They are exactly the same steps as in the tutorial. The only thing it changes is the files, wich worked very well for me

  9. #19
    Banned
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Same issues with error 1035

    Hey guy I have been having the same issues I have one Wii already softmodded with the same Tutorial got another one for xmas and going thur the same steps and this one keep coming back with DVD error 1035. Any Help please.

  10. #20
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jonsi8 View Post
    My friend, your problems are over.

    I had exactly the same problem like you, actually i found your post trying to solve mine.

    Fortunately i figured it out just in like 5 hours, lol. The thing is that the wads in this package don't work, or at least for me, they didnīt. So i downloaded them manually from NUS Downloader, did all the steps again and it worked perfectly

    I uploaded it for you and for anyone's having this issue. Hereīs the link:

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    You should donate the ten box like Shadow said.
    Thanks for the attempt, I tried the new files as suggested, still a no go (still getting the -1035 error when trying to downgrade IOS15)! I don't know what to try next... My buddy had a 4.2u virgin wii, so I decided to softmod that for him yesterday, and it worked without a hitch, this seems like it should be easier to do, but it really will not work for me.

    Anybody got any other suggestions?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •