Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 76

Thread: Region Change of 4.2(U) Wii + NAND Question

  1. #41
    Junior Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    2
    Thanked 9 Times in 3 Posts
    Quote Originally Posted by Jackal5 View Post
    Ah! I see. I've seen the region changing Youtube video and it didn't look like he was doing any channel deleting. but he was using 3.2. I've got 4.2 so I guess things are much different. I'll try removing the channels tonight when I get home this evening.
    In my experience, those youtube videos tend to be retarded. They're a combination of programs that can be dangerous and a lack of background information for the end users. Where I tend to idle in irc we get a lot of people who mess up their wiis because of youtube videos.

    But yeah... I don't understand why the channels act like that. I know that between 3.2 and 4.x they changed the shop channel eventually so that changing it's country wasn't allowed (for some reason). It's still possible, but just not as easy as it used to be.
    Last edited by ddanat; 02-17-2010 at 05:05 AM.

  2. #42
    Junior Member
    Join Date
    Feb 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok. I'm ready to try this. What IOS to choose for AnyTitleDelete?

    Never mind that question up there. I think I can live with this. I couldn't access the store because I hadn't agreed to the EULA. Since I don't know where that's at I just choose the setting in ARC. I went into the Wii settings and I was going to do it normally but it's asking me to do an update. I chose "No". because I don't know if it will mess up anything. I just wish there was a way to organize the channels. Then I would move the English channels around.

    One more thing, now that HBC is loaded on the Wii, can I remove the HBC stuff from my SD card? Thanks for all of the help and your patience. I'll search around for some answers and I should be set.

    Thanks again.
    Last edited by Jackal5; 02-17-2010 at 05:32 PM.

  3. #43
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi ddant.
    First of all, thank you very much for your help and advice.
    These days were very useful for two purposes: I succesfully converted a “pure breed” japanese wii into a european one, and I have learned a lot about wii hacking world in the process. My suggestion goes to the ones who will try this: as ddnat advice me, I think is better to know what you are doing, instead of follwing a cooking recipe wich may work, but you’ll learn nothing, and you’ll have no workarounds when you fail at some step...

    Here is the story, in case somenone else finds it useful, and also to clarify some aspects of your “mini-guide”:

    1- you were completely right about bootmii. I started following the “sticky” guides on softmodding a 4.2 system menu, and I could install bootmii as boot2 with no problem at all! Obvious is to said I rushed into backing up NAND (by the way: I got only 3 bad blocks using a 2Gb Kingston SD card), and then breathed.

    2- as my wii was partially softmoded (it had HBC, cIOS38v14 on slot 249 and Neogamma working), I went on to install your beloved priiloader: I also succeeded, installed the hacks, verified it worked, and breathed again.

    3- loaded HBC, and succesfully downgraded IOS15 (only strange issue here it asked me to load the original IOS from SD card twice...). Succesfuly applied all three patches to IOS36 (by the way: should I keep it like that? I know I need it for some homebrew apps to work (like ARC, etc), so I didn’t restore it back).

    4- then it happened: HBC was upside down. I didn’t panic, I read it about it before: just reinstalled it and went on (for what I read that happens for having a modified IOS36; when reinstalling it uses another original IOS)

    5- run ARC, modified all to be Europe ignoring the scary warning (I had jap System menu still), saved, didn’t touch 3.2 system menu offer there of course.

    6- back in HBC, launched DOP-IOS MOD. Everything went right, but I stepped into the same problem as Jackal5: I didn’t have internet connection (for the simple reason that it is really very hard to set up anything in a japanese wii when you cannot read a simple symbol...) So it couldn’t find the needed files and crashed (I even got a memory dump and hanged completely).

    7- power off, power back on, heart bumping and side-looking at the laptop screen a post about NAND bootmii backup restoration... but no need to do it: System Menu 4.2J (oh, yes) was still alive and kicking.

    8- I then went to plan B: downloaded my desired europe system menu 4.2 using NUSD, and copied the wad file (RVL-WiiSystemmenu-v482.wad) to both root and /wad folder of the SD card, hoping DOP-IOS MOD could read from there: no luck. Same result.

    9- so I went to your original method, ddnat: I launched WAD Manager V1.5, and installed RVL-WiiSystemmenu-v482.wad following on-screen instructions: like a breeze.

    10- result is much cleaner I think: I ended with no Japanese channels at all. I even run Anytitle Deleter (all three versions) and I have not a trace of Japan history!

    I can’t thank you enough.
    See you around.
    Cheers.
    Last edited by elcapitanwii; 02-17-2010 at 06:49 PM.

  4. #44
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Jackal5: to move channels around, just press and hold button A and B simultaneously at the desired channel, then drag and drop it.

  5. #45
    Junior Member
    Join Date
    Feb 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Fantastic! I'm glad that everything worked out for you. I might give that Wad app a try since I don't know which IOS to launch in AnyTitle Deleter. But I still have my Japanese version of Resident Evil from the GameCube and I guess I can change the region to play that if I wanted to but I prefer to keep it on US Region.

    Have you updated your Wii? Do you have Wii Connect 24 on? I'm not sure if I should do that.

    And thanks for the channel moving tip.

  6. #46
    Junior Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    2
    Thanked 9 Times in 3 Posts
    Quote Originally Posted by elcapitanwii View Post
    I didn’t have internet connection (for the simple reason that it is really very hard to set up anything in a japanese wii when you cannot read a simple symbol...) So it couldn’t find the needed files and crashed (I even got a memory dump and hanged completely).
    Ah... holy shit. I converted from a US version so I could read it... Sorry about that. I completely forgot that setting up the wii for wifi in Japanese would be a pain in the ass.

    Quote Originally Posted by elcapitanwii View Post
    then it happened: HBC was upside down. I didn’t panic, I read it about it before: just reinstalled it and went on (for what I read that happens for having a modified IOS36; when reinstalling it uses another original IOS)
    Yeah, HBC doesn't like being loaded in a non-stock IOS. It may seem annoying, but I've heard a lot of testimonials from the guys in #wiidev and they do it for good reason. But you did just right... reinstall and HackMii Installer will find a "proper" IOS.

    Quote Originally Posted by elcapitanwii View Post
    System Menu 4.2J (oh, yes) was still alive and kicking.
    Yes, just semi-bricked.

    Quote Originally Posted by elcapitanwii View Post
    I then went to plan B: downloaded my desired europe system menu 4.2 using NUSD, and copied the wad file (RVL-WiiSystemmenu-v482.wad) to both root and /wad folder of the SD card, hoping DOP-IOS MOD could read from there: no luck. Same result.
    9- so I went to your original method, ddnat: I launched WAD Manager V1.5, and installed RVL-WiiSystemmenu-v482.wad following on-screen instructions: like a breeze.
    10- result is much cleaner I think: I ended with no Japanese channels at all. I even run Anytitle Deleter (all three versions) and I have not a trace of Japan history!
    I am extremely proud of the progress you've made. You really did learn to understand what was going on and were able to trouble shoot correctly. You even got priiloader and stuff on when I didn't say anything about that, but that's good because I completely support priiloader and use it myself (DacoTaco is my hero for developing preloader further).

    I'm very very glad to hear that all turned out well for you and that you can use your Wii like you should have been able to use it from the get-go. This made me very happy to read =)

    If you ever have any problems with your SD Card if it's SDHC in HBC though, let me know. If you don't, then just ignore this. =)

    Quote Originally Posted by Jackal5 View Post
    I don't know which IOS to launch in AnyTitle Deleter.
    Select IOS36 in your case, since that's the one that's bugged. ATD will still complain a bit about priveledges, but for deleting Channels and such that'll be fine.

    Quote Originally Posted by Jackal5 View Post
    But I still have my Japanese version of Resident Evil from the GameCube and I guess I can change the region to play that if I wanted to but I prefer to keep it on US Region.
    If you use Priiloader like elcapitanwii, you can have it ignore Region stuff so you can use your other-region-games with the Wii I believe. But if you really wanted to, you *could* keep just changing the game region if you don't play that game very much, but I'd recommend you just use something like Priiloader or "Gecko OS". I'd recommend you try Gecko OS first though since it requires the least amount of "changing" to the Wii, since for Priiloader you'll probably need to install a cIOS to slot 249. You can find information to both at wiibrew.org

    Quote Originally Posted by Jackal5 View Post
    Have you updated your Wii? Do you have Wii Connect 24 on? I'm not sure if I should do that.
    As long as you're not coming from a Korean Wii, you'll be alright and it might even be best for you. It'll basically re-virginize your Wii. Remember that it'll remove the trucha bug from IOS36 though.

  7. #47
    Junior Member
    Join Date
    Feb 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I guess I'll go the Gecko route but I'll also look into Priiloader. And I'll go ahead and let the 24 connect do it's thing since I'm converting a Japanese model.

    I already got through ATD by using ISO36. I chose it because it was what was used in the Trucha and DOP. I removed some channels there. With Wad 1.5 I got an error when I tried to load the menus so I'm going to check and see if I have it in the right directory. The file is named: RVL-WiiSystemmenu-v481.wad. Should I rename that? Put it in the root or the wad manager folder?

    Thanks, ddanat.
    Last edited by Jackal5; 02-18-2010 at 04:55 AM.

  8. #48
    Junior Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    2
    Thanked 9 Times in 3 Posts
    Quote Originally Posted by Jackal5 View Post
    With Wad 1.5 I got an error when I tried to load the menus so I'm going to check and see if I have it in the right directory. The file is named: RVL-WiiSystemmenu-v481.wad. Should I rename that? Put it in the root or the wad manager folder?
    Wait wait wait. What do you mean with "menus"? Do you mean to install 4.2U because you can't get wireless set up?

    The previous issue was not having IOS36 installed with trucha bug if I remember correctly. Let's figure out what's going on.

  9. #49
    Junior Member
    Join Date
    Feb 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hmm...I think I made a mess of that.

    Ok. I got wifi connected under the Japanese settings. I needed to enter my WEP and I was done there. DOP worked after that. I used a combination of ATD and manual deletion to remove channels. Used A+B to setup the channels in the order that I preferred: English on the first page and the few Japanese channels on the second. There are still a few I haven't removed yet. Trying to decide if they can stay.

    When I open ATD or WAD Manager they ask which IOS to load. The only IOS I've used so far is IOS36 so I selected those because I don't know anything else about those other IOS number files I saw in the choices. The programs start and run but WM 1.5 gave me an error when I tried to run the v.481 file: RVL-WiiSystemmenu-v481.wad. I had it in the Root but wasn't sure if that was the correct place for it. Since I restored IOS15 I don't even open Trucha anymore but it's still on the card.

    I have now placed Gecko OS and Priiloader on the SD card to try when I get home this evening. I'll also turn on Wii Connect 24, too.

    I hope that's clearer. Sorry.

  10. #50
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Congratulations for this guide,I found it very useful.
    Here's my question:
    In AnyRegion Changer wiibrew page,it says "The latest update to the shop channel breaks shop country region changing!
    Be warned that your Wii may be stuck in a certain region for the shop for the time being."

    Is it possible with this guide to change my 'wii shop region',even though I updated to firmware 4.2.from Nintendo?
    Last edited by linke09; 02-22-2010 at 09:44 AM.

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •