Results 1 to 8 of 8

Thread: Wii Backup Games problem

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Backup Games problem

    Hi,

    first of all sorry about mu bad english, but i am from belgium and i could make some fault's

    I have an nintendo WII (PAL) with serial number LEH27.

    I have recently (saturday) Softmod the WII with more than one tutorial. I have to tell you i never had such a difficult process. I modded PSP', Xbox360's ... And never had so much trobble.

    No i am running Cios38Rev14 with system Menu 4.1E.

    I have some games : - Animal crossing
    - Just dance
    - Madworld

    And backup'ed these games to play them with a USB loader. I used 4 versions (USB loader GX, USB loader, Gamma) but only Animal Crossing is working.

    Just dance & Madworld gives me an ERROR #002.

    I have read alot on this forum but have to say that i mostly read that i have to had Cios38Rev14. But really i have this one!

    Edit: You have to now i thought i knew what i was doing. I have done alot tutorials, so please don't ask me what steps i have done. Maybe if there is a possibility to restart the downgrading that is the best sollution. I have to edit also that i have made a backup of my Wii after installing my homebrew with bootmii. What is my best sollution for fixing the #002 ERROR on some games ?


    Thanks to you who's replying

    Kind regards
    Last edited by srcane; 12-20-2009 at 12:40 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    isn't there anyone who could help me out here ?

  3. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    I think the reason you're not getting a response is that your problem is a very, very, very commonly asked issue. You just need to turn on the error002 fix on in your loader of choice.

    Here's a page that covers everything to do with usb loader gx: http://www.wiihacks.com/software-bac...-settings.html

    More info on error 002 is covered at the bottom of section [6b] on that page.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #4
    New Member 92integra's Avatar
    Join Date
    May 2009
    Posts
    106
    Thanks
    8
    Thanked 10 Times in 10 Posts
    Welcome to wiihacks just remember to search before asking for help.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ithian View Post
    I think the reason you're not getting a response is that your problem is a very, very, very commonly asked issue. You just need to turn on the error002 fix on in your loader of choice.

    Here's a page that covers everything to do with usb loader gx: http://www.wiihacks.com/software-bac...-settings.html

    More info on error 002 is covered at the bottom of section [6b] on that page.
    Hi,

    Well i have read the full manual of USB Loader GX, but have to tell that there isn't a possibility to press settings when i click the game. So if there is no possibility to press settings then i never could chance the fix 002 to yes... I cannot think what to da next.

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Settings is in the bottom left - circle-shaped and looks like a sprocket. Settings > Game Load > Error002 fix on. When you select a game a mini-window pops up with the game disc and a big button that says Settings in the bottom left. This one lets you set individual game settings.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes! Problem solved. I did not have the latest version of USB Loader GX .. I downloaded the v1.0 but didn't knew that there were also Revisions? Now i saw :d

    Thx People for the help!

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks! This worked for me too. :-)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •