Results 1 to 8 of 8

Thread: Keep having to reinstall all ios after playing certain games on usb loader gx

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Location
    UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Keep having to reinstall all ios after playing certain games on usb loader gx

    Hi Guys,
    I have a very annoying problem which I cannot seem to solve I have been trying for weeks. I have a 4.1E wii and have followed the softmod tutorial below which was very helpful thankyou:

    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/16970-new-3-1-4-1-softmod-any-wii.html

    Now at first everything runs great and when I launch usb loader gx (tried many versions inc latest) all games works. However it depends on the game. If i run new super mario patched it works great and I can power down/reboot and play again. But if I select another game (Wii Sing/Broken sword) they will work but asoon as I power down the wii. The usb loader will fail to start ever again or will load but blank screen all games including nsmb which worked previously. Now the only way I can get the wii playing any games again is to systematically reload all the wad's using wad manger as in the tutorial. I have also discovered if I reinstall ios60patched on its own this will allow me to play one game but once powered down will revert back to blank screens on everything. So I have to run Trucha Bug Restorer and reinstall all the ios wad's:

    IOS60patched
    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149

    Therefore 3/4 times a week the wii will blank screen and I have to go through this whole process again.

    Things I have tried:

    3x Different harddrives (using WD Essential now which works great besides the issue mentioned)
    USB Flash Stick
    SD Card
    Network installation of all firmware
    Many versions of usb loader gx
    USB loader gx channel
    USB loader gx loader
    USB loader gx standalone from sd
    Priiloader (set to not update from disc region free etc)

    All these medias work until exactly the same reoccuring issue happens then I have to reload everything again. It seems like certain games are corrupting the ios setup?

    Any advice would be most appreciated as im starting to wish the wii was a brick so I could put the wii down for a night!!

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    That's a strange one. Looks like you've ran through most things. The only idea that comes to mind right now is, if you haven't already, try reinstalling your cIOS38rev14.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Location
    UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks very much Ithian for your reply.

    I have tried reinstalling the cIOS38 r14 via the installer, when I do this, as instructed I select IOS36 as the one it should use, do you think its worth trying any others?

    Really starting to tear my hair out over this one, I dont suppose I have been really unlucky with the two game iso's which seem to send me back to a full reinstallation of all ios's. It is as if the whole wii setup has been corrupted everytime one of these games is played. Games identified to instigate this issue so far are wii fit plus, broken sword and we sing. NSMB-patched works great until one of the others is played then nothing works after the 1st successful play of any game/power-down



    Im really open to any suggestions however small or large as I must be missing something somewhere.

  4. #4
    Junior Member whytheend's Avatar
    Join Date
    Jun 2009
    Location
    Barrie ON, Canada
    Posts
    161
    Thanks
    7
    Thanked 54 Times in 48 Posts
    I feel for you man, this must really suck. The only possibility I can think of is that there is something in the ISOs you downloaded (games, not to be confused with IOS system files) that is causing these problems.
    Also try little things such as running the latest USB Loader and trying games with the 002 fix set to "on".

    Sorry I can't be of anymore help. I'm eager to see if someone can find a solution as this problem really interests me.

    Best of luck!
    Please remember to thank if I have helped you in any way!

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Location
    UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks whytheend, I have tried countless versions of usb loader including running it as its own channel , through the hbc and priiloade and enabling the 002 fix.. Im starting to think it could be some of the iso games ive downloaded since the patched-nsmb doesnt seem to break the whole softmod when run on its own. I think its relevant that reinstalling ios60 kicks it back into action temporarily. This must mean its some sort of ios issue or lack of? Is there any others not mentioned in the main softmod thread that I may benefit from?

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Let's find out. Download and install Signcheck to the sd:\apps directory and run through HBC. It will ask you to press reset a bunch of times. Once it's done post back the text from the .cvs report it creates at the root of your sd card.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. 1 User Says Thank You Ithian For This Useful Post


  8. #7
    Junior Member
    Join Date
    Nov 2009
    Location
    UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Ithian,
    Please find the dump below. This is after I have played wiifit plus which will normally means a systematic reload of all ios's to get any games working again. Let me know if you want any dumps of my wii in different states (e.g after reinstallation before a game is loaded from usb loader gx)


    Many thanks


    SignCheck 0.3b aka loveSexWii build report
    Wii region Europe
    Wii unique device id 4******0

    IOS number " ""Trucha bug""" " ""Flash access""" " ""Boot2 access""" " ""Usb2.0 IOS tree"""

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS222 (ver 4) Enabled Disabled Disabled Disabled
    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS57 (ver 5661) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS50 (ver 4889) Disabled Disabled Disabled Disabled
    IOS38 (ver 3610) Disabled Disabled Disabled Disabled
    IOS37 (ver 3869) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3349) Disabled Disabled Disabled Disabled
    IOS34 (ver 3348) Disabled Disabled Disabled Disabled
    IOS33 (ver 3091) Disabled Disabled Disabled Disabled
    IOS31 (ver 3349) Disabled Disabled Disabled Disabled
    IOS28 (ver 1550) Disabled Disabled Disabled Disabled
    IOS22 (ver 1037) Disabled Disabled Disabled Disabled
    IOS17 (ver 775) Disabled Disabled Disabled Disabled
    IOS14 (ver 520) Disabled Disabled Disabled Disabled
    IOS13 (ver 273) Disabled Disabled Disabled Disabled

  9. #8
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by mike_pwl
    SignCheck 0.3b aka loveSexWii build report
    Wii region Europe
    Wii unique device id 4******0

    IOS number " ""Trucha bug""" " ""Flash access""" " ""Boot2 access""" " ""Usb2.0 IOS tree"""

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS222 (ver 4) Enabled Disabled Disabled Disabled
    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS57 (ver 5661) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS50 (ver 4889) Disabled Disabled Disabled Disabled
    IOS38 (ver 3610) Disabled Disabled Disabled Disabled
    IOS37 (ver 3869) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3349) Disabled Disabled Disabled Disabled
    IOS34 (ver 3348) Disabled Disabled Disabled Disabled
    IOS33 (ver 3091) Disabled Disabled Disabled Disabled
    IOS31 (ver 3349) Disabled Disabled Disabled Disabled
    IOS28 (ver 1550) Disabled Disabled Disabled Disabled
    IOS22 (ver 1037) Disabled Disabled Disabled Disabled
    IOS17 (ver 775) Disabled Disabled Disabled Disabled
    IOS14 (ver 520) Disabled Disabled Disabled Disabled
    IOS13 (ver 273) Disabled Disabled Disabled Disabled
    So this dump is after everything stops working, is that right? No games will load?

    Reinstall cIOS38rev14 again. This time use ios249 to run it and do a network install. After that, return to system menu and power down the console. Reboot. Now install ios60patched.wad again. Once it's finished return to system menu, power down and reboot.

    Update to these IOS revisions and reboot:
    IOS38-64-v3867
    IOS50-64-v5120
    IOS53-64-v5406
    IOS55-64-v5406

    At this point run another signcheck, back up the report onto your pc, and remove it from the sd card.

    Games should be running again, yes? Now try to recreate the original circumstances. Play games in the same order and reboot the console same as you did before when it black screened. If it freezes again, run signcheck a third time and backup the report..

    Post signcheck 2 & 3 if the issue continues.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •