Results 1 to 7 of 7

Thread: In a bit of a pickle with 3.3e and systemhacks

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    In a bit of a pickle with 3.3e and systemhacks

    Christmas is upon us once again which means another mate has got a wii. Foolishly like always i offered to mod it for him.

    So i dug out my SD and set to work on his 3.3e with the tools and guide i used from the last wii i modded many months ago. So i do the following...

    Go to Data Management then choose Channels followed by SD
    Choose "Yes" to load boot.dol
    LoadMii will then load.
    Press "A" on the WiiMote.
    You'll be back in LoadMii now.
    Go down and run Wad Manager 1.4 by pressing "A" on WiiMote.
    Just select normal settings (don't change IOS)
    Install IOS35.wad.
    Exit Wad Manager 1.4 by pressing "HOME"
    You'll be back in LoadMii.
    Run Wad Manager again, Select IOS35 when it asked what IOS to use.
    Install the CIOSv7.wad.
    Press "Home" to exit.
    Then Run Wad Manager again.
    Tell it to use IOS249.
    Install IOS36.wad & HBC.wad
    You will now restart Wii to find that Homebrew Channel is installed and working. Have to hold the power button pressing
    the home button does not seem to work
    NOW setup WiFi
    Launch the HBC and run WAD manager and install IOS60patched.wad
    From the HBC run cios rev10 installer Choose network install not wad
    Run IOSdowngrader from HBC (You will still have 4.0 but patched with trucha)
    Run CIOSCORP and install
    Finally Run preloader 0.29 and setup up how you like. Press 1 to continue (Block disk updates ect.)
    You now can play backup games just like the real games from the game channel.


    So its all more or less done. Except there are no hacks for preloader on a 3.3e system i found out. Which means i cant use the hack that blocks updates on dvds which i assume is pretty important.

    So here i am and i dont know how to continue. Ive been googling up wii posts for a few hours now and its just so overwhelming, there are soooo many steps and apps and tutorials compared to fiddling about with any other consoles

    Thanks for any help

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Install IOS34-64-v3087.wad with wadmanager, then goto the 3.1-4.1 guide below. Do you know what version of cioscorp you installed? I don't use it, but it is at v3.6. The guide will update you to 4.1, your cioscorp will need cios60 to function, so take a look at the cios files in the installer. You may wish to run the uninstaller, or update it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the very quick reply. Should i follow the 3.1-4.1 guide all the way though after installing IOS34-64-v3087.wad?

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Gordy View Post
    Thanks for the very quick reply. Should i follow the 3.1-4.1 guide all the way though after installing IOS34-64-v3087.wad?
    Yes, that should be fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again for the help, i did as you said and also used the guide on my own wii (a previously hacked 3.2e) as the guide was so good.

    Everything seemed to go great but some backups i tried didnt like to load from the normal wii method (top left channel) and i get an error saying i must reboot the wii, but they worked fine from neo gammer.

    Any suggestions as to what the problem could be?

    Thanks.
    Last edited by Gordy; 12-18-2009 at 01:45 PM.

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Gordy View Post
    Thanks again for the help, i did as you said and also used the guide on my own wii (a previously hacked 3.2e) as the guide was so good.

    Everything seemed to go great but some backups i tried didnt like to load from the normal wii method (top left channel) and i get an error saying i must reboot the wii, but they worked fine from neo gammer.

    Any suggestions as to what the problem could be?

    Thanks.
    That only works with cIOSCORP. That is a huge mod to the wii and can cause alot of problems, like the no vulnerable ios issue you experienced. I personally would recommend moving to usb loading. Your cIOSCORP is not working because your version is either out dated, or you just replaced the cios60. If you know that you want it and understand the risks and benefits you will need to reinstall it. The latest version is 3.6 and is found here with full readme, installer link and if your interested the uninstaller link.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ahhh i see. Ok ill steer clear of cioscorp and im all finished. Many thanks for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •