Results 1 to 9 of 9

Thread: Preloader 0.29: No hacks found.

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Preloader 0.29: No hacks found.

    IOS: 60 (v449)

    I have preloader installed correctly, the wii works and all that, I just cant get it to read my hacks. I have tried 3 cards and no dice. I have the correct hacks from the wiibrew wiki for my region and it wont read them. Im lost I cant find an answer anywhere that will work for me .....

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Ensure that you are using A SD Card (not SDHC) properly formatted to FAT32 and has the hacks.ini file on the root of your sd card.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    All cards are not SDHC, and the hacks.ini is in the root, Does it have to be FAT32? I have FAT16....

  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Quote Originally Posted by nickmudd View Post
    IOS: 60 (v449)

    I have preloader installed correctly, the wii works and all that, I just cant get it to read my hacks. I have tried 3 cards and no dice. I have the correct hacks from the wiibrew wiki for my region and it wont read them. Im lost I cant find an answer anywhere that will work for me .....
    Are you on 4.0u?

  5. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    hacks.ini are you sure it is named to hacks.ini and not hacks.iniNTSC or not just hacks like some people name it?

    I'll upload one for you to make sure.

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by jax View Post
    Are you on 4.0u?
    System Menu v449 is 4.1 USA.

  7. 1 User Says Thank You ShadowSonic2 For This Useful Post

    Jax

  8. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    4.1U Im completely sure its hacks.ini and not a hidden file extension, as I have that option disabled in windows explorer.

  9. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Try placing this one to your root:
    hacks.ini

    You could always try Priiloader v0.1

  10. 1 User Says Thank You ShadowSonic2 For This Useful Post


  11. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I formatted my card to FAT32 then tried my hacks.ini, it came up with the same thing. I used ShadowSonic2's file and it read the file. So, THANKS!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •