Results 1 to 4 of 4

Thread: Installing Neogamma Problem

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    England
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Installing Neogamma Problem

    I have done this mod on two other wii's and got it to work but having trouble doing it on this one. Ok I followed this guide right to the bottom

    Softmod for v4.2

    I am up to the bit that says - (Place the SD card in your Wii, go to Homebrew Channel; run WAD Manager and install Neogamma7.wad.)

    When I do this, the WAD Manager works but on the screen all it says is -

    Selected IOS Version <IOS249>

    Wii SD Slot
    USB 2.0 Mass Storage Device
    USB 1.0 Mass Storage Device
    SD Gecko (Slot A)
    SD Gecko (Slot B)

    So I select Wii SD Slot and it says "Mounting Device, Please Wait) after that it just freezes and I get no options to install Neogamma.

    I know I must be doing something wrong coz I used this guide before and it worked, just not this time.

    Any help appreciated.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    me too

    Im in the4 same boat. Wii works fine but it hangs up on the "mounting device... "

    anyone know what to do?

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    England
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've actually fixed it but don't know how I did it.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Crap, well thanks for sharing

    I just sold it on craigs as a normal wii :-) and ill go hunt down one from a normal house and mod it...saves the headache and i might get a extra remote or somthing

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •