Results 1 to 7 of 7

Thread: An error has occurred. Press the Eject Button and remove the disc....

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    36
    Thanks
    8
    Thanked 1 Time in 1 Post

    An error has occurred. Press the Eject Button and remove the disc....

    Ok I'm having a huge problem with my Wii. I'm on firmware version 4.2U, and anytime I insert an original disc, whether it's Wii or Gamecube, I get this error with no error code:

    An error has occurred. Press
    the Eject Button and remove
    the disc, then turn the Wii
    console off and refer to the
    Wii Operations Manual for
    help troubleshooting.

    What the heck is going on. Can anyone help?
    Wilson M Soto

    Northern New Jersey (Hackensack) Area

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Having the same issue here..

    My Wii is giving the me the same issue. I just hacked my Wii (and upgraded from 3.3 to 4.1) following Dogeggs' guide "New 3.1-4.1 Softmod for ANY Wii" here: http://www.wiihacks.com/recommended-...d-any-wii.html

    Now I get this error when I try to load an original disk. The Wii will play anything I put on the WBFS drive just fine. What could I have done wrong?

  3. #3
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    I had this trouble with original GameCube games through the disc channel. I went through and disabled all the System Menu Hacks I had enabled on Priiloader and it worked?
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Disabling all of the hacks in priiloader isn't doing it for me... Is there anything else you tried?

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    heey,

    I have the same Problem. Also when i want to play mario bros(new one) with the neogamma 8, or with all of those backup loaders...
    I get the same message: An error has occurred. Press
    the Eject Button and remove
    the disc, then turn the Wii
    console off and refer to the
    Wii Operations Manual for
    help troubleshooting.

    Maybe some1 got a solution?

  6. #6
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    Try loading the disc through GeckoOS? Maybe that will work, if not it sounds as though it's nothing to do with the softmod, but with the Wii's disc drive itself.
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kensai_D View Post
    Try loading the disc through GeckoOS? Maybe that will work, if not it sounds as though it's nothing to do with the softmod, but with the Wii's disc drive itself.
    Heey,

    No, i'm trying to load from a usb device.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •