Results 1 to 6 of 6

Thread: Wii fit plus channel...

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Wii fit plus channel...

    I tried to install the wii fit plus channel from a copy disk (bad idea) and now I can't enter in the native wii system menu...

    The preloader and the homebrew still work and I am still able play games or code, but only with homebrew.

    My system menu was 4.2 ntsc, I used the trucha bug and banerbomb to install cIOS38r14. At my great surprise, my boot mii backup is corrupt... so this is not a possible solution.

    If I understand well enough, I need to delete the wii fit plus channel to get my system menu back, but where is it ? Is there is another safer way to proceed ?

    Can somebody help me ?

    Thanks.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Preloader> AnyTitleDeleterMOD > Locate the Wiifitplus channel and delete.

    Don't delete anything else though.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, but where is it ?
    I looked in the ios 36 and 249 and some other without any success.
    Am I supposed to see the "Wii Fit Plus Channel" or it will be a string ?

    Thank you for your help !!!

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, it is not working, I deleted the wii fit chanel but I still can't enter the system menu... Is it a good idea that I revirginize my wii and reinstall the hack ??

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    12
    Thanked 2 Times in 2 Posts
    how do you run preloader?

    Everytime I try to turn on my wii, I'm getting a system memory full message

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The preloader runs by default on my wii ... I will try to post the topic again under the brick section for more help ... I think my wii is bricked.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •