Results 1 to 7 of 7

Thread: What is the safest way to downgrade from 4.2 to 4.1?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca What is the safest way to downgrade from 4.2 to 4.1?

    I bought a new wii a few days ago and not realizing it, automatically updated it to 4.2. I want to softmod it for backups and emulators. I tried the sticky post here on softmodding a 4.2 console, but it will not work. Neogamma just goes to a green screen and resets my wii back to the menu. I want to downgrade to 4.1 and try from there. What can I do? What is the safest way?

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Currently there is no known way. Use the link in my signature for menu 4.2 if you want to mod it.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Slimercanada View Post
    Currently there is no known way. Use the link in my signature for menu 4.2 if you want to mod it.
    Hi, thanks for replying.

    I tried the link but it still will not load any backups. I get NeoGamma loaded and when I try to run the DVD, it quickly goes to a green screen and resets the wii back to the system menu. Not sure what is going on.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Were you able to remove the 249 stub? If you had errors during that process it did not work. It must be error free during the removal.

  5. #5
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts

    These files should do the trick

    This is what I used just yesterday to get rid of 249 stub on a problem Wii. Remember no errors equals success. Clean off your card put these files on and follow what the Tut says for 249 stub removal. Then install cIOS38rev14 or 15 your choice. You should be good to go after that.
    Attached Files Attached Files

  6. 1 User Says Thank You Slimercanada For This Useful Post


  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Slimercanada View Post
    This is what I used just yesterday to get rid of 249 stub on a problem Wii. Remember no errors equals success. Clean off your card put these files on and follow what the Tut says for 249 stub removal. Then install cIOS38rev14 or 15 your choice. You should be good to go after that.
    Ok, figured it out, should have read the tutorial a bit more before I jumped in. My Wii, is one of the newer ones and my DVD drive won't read DVD-r's. So, I tried USB loader and low and behold, it works. But I am getting errors where the games will freeze up randomly, probably due to the fact the hard drive I used to test it out with is a 6 year old ATA laptop drive. The other thing I can't get to work is Wii Sports Resort. I can get the alt.dol to open, but the video stops randomly without completing, and makes this horrific sound through my speakers until I power off the console. Not sure what is going on.

    Either way, i'm making progress, and I am quite happy with that. I think the next step is to try a different hard drive (new one) and see what happens from there.

    Thanks for the help.

  8. #7
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Help

    Quote Originally Posted by Slimercanada View Post
    This is what I used just yesterday to get rid of 249 stub on a problem Wii. Remember no errors equals success. Clean off your card put these files on and follow what the Tut says for 249 stub removal. Then install cIOS38rev14 or 15 your choice. You should be good to go after that.

    Thank you so much, i got the "stub" ios uninstalled now but when ever i launch cios38 rev 14 through homebrew channel as a app or use the way were you choose bootmii but instead it loads cios38 rev14 , my disc loading tray thingy is lighting up then when i press "a" to select any ios my wii remote loses sync and the music from the installer is still going but i have to turn off my wii manually , then try again, so any suggestions , please help me ,anyone. o yeah and I running on 4.2u

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •