Page 8 of 8 FirstFirst ... 678
Results 71 to 75 of 75

Thread: PriiLoader Hijacked my Wii!

  1. #71
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    Macoy9,
    I am no specialist of Priiloader but I never got this problem.
    Would suspect that your hacks.ini file is wrong or inexistant.
    Refer to : wiibrew.org/wiki/Preloader/hacks

  2. #72
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by macoy9 View Post
    Hi all. im new here. i softmod my wii 3.1u to 4.0u and installed priiloader everything works fine. but on my priiloader system menu hacks here it says:

    region free channels disabled
    region free channels from sd disabled
    region free wii games disabled
    skip disck update check enabled
    remove Nocopy protection enabled

    i have priiloader 3.0b.

    why i dont have the menu of block online update???
    please help i'm affraid my kids accidentally press system update. and my wii will brick TIA
    Use the file in this post. Btw, I suggest turning off the copy protection hack off. It only works one way so you can't restore your save files. Use SaveGame Manager GX instead.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #73
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks! Helped me a bunch and quite a few hours trying to figure this all by myself

  4. #74
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I cant donload the attachment in the OP. It says 'You can't download the attachment before replay' Thoughts?

  5. #75
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,257 Times in 3,579 Posts
    Blog Entries
    5
    That's a nasty site bug, I just fixed the link. Refresh and it should be clickable.

Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •