Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 75

Thread: PriiLoader Hijacked my Wii!

  1. #21
    Junior Member mxon3x's Avatar
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    2
    Thanked 16 Times in 2 Posts
    A guy I know compiled it for me, check the original post for the updated boot.dol file for priiloader.

  2. 1 User Says Thank You mxon3x For This Useful Post


  3. #22
    New Member
    Join Date
    Aug 2009
    Posts
    105
    Thanks
    2
    Thanked 16 Times in 13 Posts
    Thank you! I will test it right away!

    EDIT: Like a charm! I removed the app using the old .dol, and installed using the new .dol - just to be sure. It wiped my settings, but it does not take long to reconfigure. Now the issue is gone, wonderful..
    Last edited by TwinA; 12-19-2009 at 09:54 AM.
    - Did I help you? Then thank my post!
    - My help is voluntarily, be nice!
    - My advice MAY help, and it MAY brick your Wii. I do my best, but the risk is yours!

  4. #23
    Junior Member Belnika's Avatar
    Join Date
    Dec 2009
    Location
    BFE, U.S.
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'll get around to checking it out myself sometime today I hope. Been fairly busy lately, thank you for posting revision 40 mxon3x and thank you for testing TwinA.

  5. #24
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mxon3x View Post
    not really ... but I am having issues with the autoboot on PriiLoader.

    Greetings, I'm new here and have been reading a lot of threads, I followed Dogeggs "New 3.1-4.1 Softmod any Wii" thread perfectly and installed IOS60-Patched.wad first, then used the firmware updater 4.1 in the HBC to take my 3.4U Wii to 4.1U. Afterwards, I installed PriiLoader and changed the autoboot setting to "System Menu" and saved the setting. Now when I boot my Wii it goes to PriiLoader before the System Menu, and I've reinstalled everything over once already.

    I've been racking my brain searching the forum, read this post http://www.wiihacks.com/general-home...menu-back.html three times. I've even reinstalled System Menu 4.1U with the wad file in that thread. PriiLoader always loads first it seems.

    I hope I've provided enough information.

    ===================
    ISSUE HAS BEEN FIXED
    ===================
    Resolution: Use the attached bool.dol to go into your priiloader folder on your SD card for homebrew (i.e. SD:/apps/Priiloader_v0_2/). keep a backup of your old bool.dol somewhere safe just in case any issues arise. Uninstall priiloader from the HBC, and reinstall priiloader after that (with new boot.dol in priiloader folder).

    This updated r40 compiled source worked perfectly for me, no more priiloader autoboot issues, and no "when Bootstate = 255" exception for HBC Shutdowns.

    This works perfectly with no bugs on my Wii, I CANNOT be held responsible if you brick your own Wii!
    Great stuff just what I have been looking for was getting kinda tired off having the wii boot to priiloader every second boot up. anyway just a quick question or two to check that everything is still fine with this particular revision change - no adverse changes ??

    can you just confirm I have followed your instructions on installing the new revison properly / safely ??

    1/ d/load and unzip the new boot.dol file.
    2/ uninstall priiloader via HBC
    3/ remove the original boot.dol file from priiloader on sd card and copy and paste the newly d/loaded version onto it.
    4/ install priiloader again via HBC
    5/ enter relevant settings within the menu

    all the above sound okay for installing this new version ??

  6. #25
    New Member
    Join Date
    Aug 2009
    Posts
    105
    Thanks
    2
    Thanked 16 Times in 13 Posts
    Yes.

    I followed the same procedure as you, and my Wii can still do crazy stuff it was never intended to
    - Did I help you? Then thank my post!
    - My help is voluntarily, be nice!
    - My advice MAY help, and it MAY brick your Wii. I do my best, but the risk is yours!

  7. #26
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Okay thanks for that, yep just tried it out and seems to be working a treat now, booting up to the main Wii menu etc just how I want it so thats fine.

    wonder if anyone could just advise me what settings to select within the Priiloader menu to give me a few safety type hacks ie. obviously turn on block disc updates, what else do I set to help prevent any brick type problems ?? also any other hacks out off the menu worth doing for ??

  8. #27
    New Member
    Join Date
    Aug 2009
    Posts
    105
    Thanks
    2
    Thanked 16 Times in 13 Posts
    Moving disc channel (i only use usb loader gx), allow region free games and discs (just in case).. I also replaced my health warning screen with a background, and made the wii auto-press A. My menu is also muted, totally.. Its nice.. hate the sound when the wii is idle..
    - Did I help you? Then thank my post!
    - My help is voluntarily, be nice!
    - My advice MAY help, and it MAY brick your Wii. I do my best, but the risk is yours!

  9. #28
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by TwinA View Post
    Moving disc channel (i only use usb loader gx), allow region free games and discs (just in case).. I also replaced my health warning screen with a background, and made the wii auto-press A. My menu is also muted, totally.. Its nice.. hate the sound when the wii is idle..
    Okay thanks appreciatte your reply, okay so if I set block disc updates and allow region free games and discs this is about all I require for safety sake and that anything else is purely for looks ??

    the replace health screen with background option- what background is it ??
    like the idea off the wii auto pressing A !!!

  10. #29
    New Member
    Join Date
    Aug 2009
    Posts
    105
    Thanks
    2
    Thanked 16 Times in 13 Posts
    Cant remember the excact options name.. But one is "replace healthscreen with" - and the other one is something with "press a" - what firmware are you running, the hacks (options) you have, depends on the firmware version..
    Last edited by TwinA; 12-20-2009 at 12:19 PM.
    - Did I help you? Then thank my post!
    - My help is voluntarily, be nice!
    - My advice MAY help, and it MAY brick your Wii. I do my best, but the risk is yours!

  11. #30
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Okay yes running 4.1e. sorry think you have picked me up wrong, just asking what the background actually shows when you select " replace healthscreen with " ??

Page 3 of 8 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •