Page 1 of 7 123 ... LastLast
Results 1 to 10 of 61

Thread: Error autobooting systemmenu

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Location
    China
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Error autobooting systemmenu

    I am new noob here and am not sure if I am posting in the right forum... but I hope someone can help.
    I have new Wii and after setting it up and connecting it to my wireless internet and tried updating it gave an error message 32002. Then it self restart and it displayed a black screen with the below texts:

    Sytemmenu
    Homebrew Channel
    Installed file

    Load/Install File
    Systemmenu Hacks
    Settings

    Error autobooting systemmenu!
    Could not open boot file!

    IOS v60
    Sytemmenu v417 preloader v0.29

    What happened to my Wii and What to do to fix tis problem. Please help.
    Thanks!

  2. #2
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    How did you try updating? Through Waninkoko's "safe" updater? Or through a Nintendo Update? You can always re-install your System Menu. Can you boot through to the Homebrew Channel from preloader? Or does it say something along the lines of "title ID not installed"?
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  3. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by kamote View Post
    I am new noob here and am not sure if I am posting in the right forum... but I hope someone can help.
    I have new Wii and after setting it up and connecting it to my wireless internet and tried updating it gave an error message 32002. Then it self restart and it displayed a black screen with the below texts:

    Sytemmenu
    Homebrew Channel
    Installed file

    Load/Install File
    Systemmenu Hacks
    Settings

    Error autobooting systemmenu!
    Could not open boot file!

    IOS v60
    Sytemmenu v417 preloader v0.29

    What happened to my Wii and What to do to fix tis problem. Please help.
    Thanks!
    32002 is a Nintendo server error. Check out this page: | Nintendo - Customer Service | Nintendo Wi-Fi Connection - Error Code Results

    For the latter text in your post - That may have just been caused because of the update malfunction. With homebrew modifications you really shouldn't be updating online through Nintendo. It's a fast way to remove your homebrew applications and mess up your console.

    If you can no longer access the system menu you'll need to do as kensai_D suggests and reinstall it, along with your firmware's system ios.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    China
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    How did you try updating? Through Waninkoko's "safe" updater? Or through a Nintendo Update?
    You can always re-install your System Menu.
    I tried with the nintendo update in the Wii settings and even enable the Wiiconnect24.

    Can you boot through to the Homebrew Channel from preloader? Or does it say something along the lines of "title ID not installed"?

    Yes I can go to the Homebrew Channel. It is just the blue color background with some bubbles with the bad finger as pointer

    Can U please give a step by step instructions or maybe point me in the right thread. I am a very owner of the Wii. Noob here.
    Thanks for your quick reply.
    Also thanks to Ithian.
    Last edited by kamote; 12-11-2009 at 09:44 PM.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    22
    Thanked 0 Times in 0 Posts
    I have this EXACT same problem, except i cannot even access the homebrew channel, as it has yet to be installed. This occurred shortly after i was using a mod to install a channel, and my power went out. start up my console, and all i can access is my preloader. help please

  6. #6
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    PLEASE READ ALL THIS! THIS MAY SOUND COMPLICATED BUT IT IS REALLY SIMPLE AND THIS IS THE EASIEST IT CAN BE EXPLAINED

    No trouble. Well if you can get through to the Homebrew Channel, you need to download WAD Manager (found here). On your SD Card, create a folder called "apps" then inside that, create a new folder and call it "WAD Manager". Extract the "WAD-Manager_v1.5.dol" from the file above, copy it to the "WAD Manager" folder you just created on your SD card then rename it to "boot.dol".

    Now the next thing you need is your System Menu file, in your case System Menu 417 which is a little bit harder to find. You'll have to download this yourself sorry. You need to download this and open it. When it opens, in the "Title ID" box, place this: 0000000100000002 and in the "v" box, place in 417, your System Menu. MAKE SURE YOU TICK THE PACK -> WAD BOX. Once it's finished downloading, take the file it creates and copy that to your SD card.

    Now on your SD card, there should be two folders. One called "apps" and one called "wad". Now organise the files like this:

    SD:\apps\WAD Manager\boot.dol
    and
    SD:\wad\(in here is where you put the file that was just created)

    Place your SD card in the Wii, turn the power on, boot through to the Homebrew Channel, inside there will be WAD Manager, click on it. Select IOS249, then Disable, then Wii SD Slot and select the WAD that was just created by the other program (this is your System Menu). Let it install, then reset the Wii and everything should work.

    Sorry if this is a long post, but please, if you follow it step by step, it will work and it is really simple. Please don't complain you can't understand my instructions because they can not be simplified : ) Good luck
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  7. 1 User Says Thank You kensai_D For This Useful Post


  8. #7
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    As for you "vaportrail", if you can't access the HBC, download WAD Manager as well, do everything I said but rather than place the "boot.dol" in the SD:\apps\WAD Manager directory, just leave the boot.dol on the root of your SD Card. Download everything I suggested for kamote, but rather than putting 417 in the "v" box, put in whatever number correlates to your System Menu

    Code:
    (3.1U),258 (3.1E),288 (3.2J),289 (3.2U),290 (3.2E),352 (3.3J),353 (3.3U),354 (3.3E),384 (3.4J),385 (3.4U),386 (3.4E),390 (3.5K),416 (4.0J),417 (4.0U),418 (4.0E),448 (4.1J),449 (4.1U),450 (4.1E),454 (4.1K),480 (4.2J),481 (4.2U),482 (4.2E),486 (4.2K)
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  9. 1 User Says Thank You kensai_D For This Useful Post


  10. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    China
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks Kensai_D!
    I have one more request. Is there any other place I can download the one you said in NUSD_v13Beta.zip
    I cannot access mediafire site because it is blocked in my location (china).
    Thanks again!

    btw, my version is 4.0U
    Last edited by kamote; 12-12-2009 at 04:34 AM.

  11. #9
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    You can't download it from there? Well how about I be nice and upload it here for you : ) I've kept everything in a folder too, so when you extract it it will be in its own folder all ready to go. Just double click on NUSD_13Beta and it will start up.

    And to make things easier for you, once you've finished with this program and downloaded your System Menu (following the instructions in my earlier posts and being sure you click PACK -> WAD) you will receive a file called (something similar to)

    0000000100000002-NUS-v417.wad

    : ) Hope this helps
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  12. 1 User Says Thank You kensai_D For This Useful Post


  13. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    China
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks Kensai D!
    Now, I just have to find this System menu 417 file.

Page 1 of 7 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •