Okay, so I never cleared up my Super Paper Mario issue, but this series seems to be one that challenges my sanity.

WARNING!!! Long, boring and detailed post!!! Scroll down to skip

Here's my current problem, I downloaded a N64 VC title, that being Paper Mario (PAL) from here. This is the site I use to download most, if not all, my VC and WW titles, however the PAL wad freezes at the classic controller screen. For the first few moments, my Wiimote is still registered as when I press "Home" the Home button appears in the red circle at the top left corner, but after a few seconds the Wiimote no longer responds and my Gamecube controller remains unrecognised, leaving my Wii frozen with no other choice but a hard reset.

Now, earlier on today, I downloaded Paper Mario (NTSC-U) from the same site. I installed this through Wad Manager 1.5, the game loads (hoorah!) but the sound is all choppy. I thought this might be due to running an NTSC-U wad on my PAL Wii, so I uninstalled the wad, opened up "free the wads" and changed the region twice, one to "Region Free" and the other to "PAL". Both wads are installed perfectly fine, but both have the same choppy sound issue.

So, I decided I'd try and force the channel to load in PAL-60Hz (the only program I have on the Wii that can do this is Gecko v 1.9.2) the screen flickers and enters 60Hz momentarily (I'm one of those people that can hear the 60Hz sound thingy) but then flicks back to 50Hz and the sound remains choppy.

End of long, boring and detailed post

My question thus is, is there anyway that I can make my Paper Mario NTSC-U wad, load on my 4.1E PAL Wii while keeping the in-game sound intact? Any help is much appreciated.