Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Neo Gamma R8 b7 (ret = -1) error

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    35
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Neo Gamma R8 b7 (ret = -1) error

    okay, first of all my wii is a 3.4u softmod

    I downloaded a clean version of NSMB-NTSC from thepiratebay. I followed the guide to patch the main.dol file and when I try to play it using Neogamma R6 it flashed the 'green screen' and resstarted the wii

    So I searched the site, and found people getting the game to work using Neogamma R8 b7 so I downloaded the .wad for it and tried to install it using homebrew wad manager. But during the process of installing an error would pop up saying (ret=-1)

    Thx to any who can fix this problem.
    I will answer any other info regarding my wii

  2. #2
    Junior Member oblivion666's Avatar
    Join Date
    Dec 2008
    Location
    Geordieland, England, UK
    Posts
    92
    Thanks
    25
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by paulliwali View Post
    okay, first of all my wii is a 3.4u softmod

    I downloaded a clean version of NSMB-NTSC from thepiratebay. I followed the guide to patch the main.dol file and when I try to play it using Neogamma R6 it flashed the 'green screen' and resstarted the wii

    So I searched the site, and found people getting the game to work using Neogamma R8 b7 so I downloaded the .wad for it and tried to install it using homebrew wad manager. But during the process of installing an error would pop up saying (ret=-1)

    Thx to any who can fix this problem.
    I will answer any other info regarding my wii
    use wad manager 1.5 to install
    say thanx if it works


    3.2E firmware
    Cios38 Rev14
    NeoGamma R8 Beta7
    USB Loader GX rev815
    Mplayer AX

    (1TB Western Digital External Drive)

    800gb wbsf partion for Games
    2gb fat32 patrition for Wii Covers
    100gb Fat32 partition for DIVX

  3. 1 User Says Thank You oblivion666 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    35
    Thanks
    13
    Thanked 0 Times in 0 Posts
    I will try that, if it not a problem do you have the links for Wadmanager 1.5? and i can just put it into the SD card and homebrew channel should find it right?

  5. #4
    Junior Member oblivion666's Avatar
    Join Date
    Dec 2008
    Location
    Geordieland, England, UK
    Posts
    92
    Thanks
    25
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by paulliwali View Post
    I will try that, if it not a problem do you have the links for Wadmanager 1.5? and i can just put it into the SD card and homebrew channel should find it right?

    http://teknoconsolas.tv/wanin/WAD-Manager_v1.5.zip

    make wadmanager 1.5 folder on root of sd, .dol goes in there


    3.2E firmware
    Cios38 Rev14
    NeoGamma R8 Beta7
    USB Loader GX rev815
    Mplayer AX

    (1TB Western Digital External Drive)

    800gb wbsf partion for Games
    2gb fat32 patrition for Wii Covers
    100gb Fat32 partition for DIVX

  6. 1 User Says Thank You oblivion666 For This Useful Post


  7. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sorry Oblivion but it's more like:-

    sd:\apps\wadmanager1.5\boot.dol
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    35
    Thanks
    13
    Thanked 0 Times in 0 Posts
    but then after starting up hombrew channel WAD manager was still 1.3
    I am confused about how to use the 1.5 one

  10. #7
    Junior Member
    Join Date
    Dec 2008
    Posts
    35
    Thanks
    13
    Thanked 0 Times in 0 Posts
    o...nvm Tealc's method worked

  11. #8
    Junior Member
    Join Date
    Dec 2008
    Posts
    35
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Now the error changed to (ret=-2011)
    still can't install, which IOS was I supposed to choose? i chose 254?

  12. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    IOS249, always choose 249.

    If you don't have an option for IOS249 then you need to run TBR http://www.wiihacks.com/other-faq-gu...s-any-wii.html
    Not really doing much Wii stuff these days.

  13. #10
    Junior Member
    Join Date
    Dec 2008
    Posts
    35
    Thanks
    13
    Thanked 0 Times in 0 Posts
    after IOS 249 it worked, but now i need to update the revision 13 to 14, so do that now, and hope NSMB will work and not a green screen

    and what configuration do i need to set the neogamma to?


    CAN't find cios249 r14!! does anyone have this?
    Last edited by paulliwali; 12-06-2009 at 02:37 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •