Results 1 to 2 of 2

Thread: Neo Gamma R8 b7 (ret = -1) error

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    35
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Neo Gamma R8 b7 (ret = -1) error

    okay, first of all my wii is a 3.4u softmod

    I downloaded a clean version of NSMB-NTSC from thepiratebay. I followed the guide to patch the main.dol file and when I try to play it using Neogamma R6 it flashed the 'green screen' and resstarted the wii

    So I searched the site, and found people getting the game to work using Neogamma R8 b7 so I downloaded the .wad for it and tried to install it using homebrew wad manager. But during the process of installing an error would pop up saying (ret=-1)

    Thx to any who can fix this problem.
    I will answer any other info regarding my wii

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by paulliwali View Post
    okay, first of all my wii is a 3.4u softmod

    I downloaded a clean version of NSMB-NTSC from thepiratebay. I followed the guide to patch the main.dol file and when I try to play it using Neogamma R6 it flashed the 'green screen' and resstarted the wii

    So I searched the site, and found people getting the game to work using Neogamma R8 b7 so I downloaded the .wad for it and tried to install it using homebrew wad manager. But during the process of installing an error would pop up saying (ret=-1)

    Thx to any who can fix this problem.
    I will answer any other info regarding my wii
    Try to uninstall the other disc channel, which in your case is NeoGamma r6, and install it. Also, r8 b7 is not the latest version.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •