Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help: I messed up modding my Wii 4.2

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post

    Help: I messed up modding my Wii 4.2

    So I was trying to be a hero and tried to Mod my Wii 4.2U. However,
    something didn't work and so I deleted the HBC to try and start from
    scratch.

    The tutorial I used said to use IOS 250,233,220.etc. But I ended
    up using IOS 36 because it worked. Then when I was trying to install the
    WAD manager thingy it gave me an error,so I said forget go online and
    find another tutorial. But when I tried to re-install the HBC it says no
    know vulnerable IOS.

    Is there any way Ican reformat the Wii or reinstall the HBC Channel?

    hope someone can help..Thanks...

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    which guide did you follow?

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    Me being the dummy I am used a youtube tutorial.
    There was like so many, and I took the one with the
    least steps.

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by osiriskid View Post
    Me being the dummy I am used a youtube tutorial.
    There was like so many, and I took the one with the
    least steps.
    then, surely, you would be better asking your questions there......


    Read the guides on thins forum.

    Search for the error message your getting.



    Wait 5 minutes for Tealc to post his amazing moustache man picture ridiculing the pointless and pathetic you tube attempts at guides.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    can you give the link to try and fix it.
    thanks.
    so theres no way i can re-format the wii?
    and start all over?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sorry I'm late. :P



    When you deviate from any tutorial don't expect things to go your way. It seems like you've got a IOS36 installed that HBC will not install with. Deleting HBC was a grave mistake, now you have no easy way of running homebrew code. A System format will not help, it'll only remove your game saves and the message board really.

    So now you options are limited to using Bannerbomb to launch Loadmii to load whatever apps you need to get your IOS249 installed properly, so you can load Wad manager and install an unmodified IOS36 to install HBC again. Sounds like fun doesn't it? It's not too hard and I could do it with one hand tied behind my back.
    Last edited by Tealc; 12-05-2009 at 05:32 AM.
    Not really doing much Wii stuff these days.

  7. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Every time I see that mustache I'm paralyzed by it's glory...

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That guy must be so proud.
    Not really doing much Wii stuff these days.

  9. #9
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    ok, so how exactly do I re-install an unmodified IOS36 to install HBC again.
    I've seen that option several times while reading some forums on the
    net..

    sorry still a noob to this kind of stuff.

    I wish I would've stumbled on this site before I watched that dumb
    youtube video. haha

  10. #10
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok so I have a HUGE PROBLEM. I was following shadowsonics tut. on how to hack my wii... something didn't work out right so I figured start over... I hit home button and was back at HB channel. when I clicked on the dop-sio the progress bar showed it load completely but all I got was a black screen. so I reformatted thinking I could start from scratch that way... WRONG! now I have no HB channel. when I try to re load the programs to the wii I get a pop up asking if I want to run the program I click yes and get the same black screen... the only way to get rid of the black screen is to shut the wii off. it still plays games and I know I have changed something because the update thing told me I had mods and updating could brick my wii... does ANYONE know what I did and how I fix it?!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •