Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: only 1 game on my flash drive works :S

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    75
    Thanks
    3
    Thanked 1 Time in 1 Post

    only 1 game on my flash drive works :S

    i put like 8 games on my flash drive and all but one returned me to the wii menu ( one also gave me a black screen). so i reformatted it putting the same games on but in a different order. this time the game that was previously working returned me to the system menu and a different game began to work (with all others returning me to system menu and clash of a ninja revolution 3 giving me a black screen) any one no how to fix this???


    and also does anyone no how to load clash of a ninja revolution 3?? i tried loading via usb loader gx by it gave me error 002. after that i turned on the fix and thats when black screen occured. i have 4.2u and i think i hav cIOS 249
    (the one that came with the full guide to softmod 4.2).

    Someone please give detailed instructions on how to fix these problems

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Black screens usually mean you're missing an ios the game needs to run or it is out of date. Search for a thread called which ios's games use to run and ensure you have at least as high as required.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    75
    Thanks
    3
    Thanked 1 Time in 1 Post
    i tried that.. the game ( clash of a ninja revolution 3) isnt on the list. so i tried iospatcher and it gave me ios 55 ....now what do i do????

    i tried loading it through wiiscrubber and under partition 1 (update) i found ios9-64-v516.wad so what do i do lol

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If I'm not mistaken there is a part of the guide to find out which ios and version it uses. I would check that out. Dopios will tell you which version of an ios you have as well as allow you to update if you need to. (Be sure you know what you're doing when you mess with ios's under 200, because if you mess around with a system menu ios you risk a brick)

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    75
    Thanks
    3
    Thanked 1 Time in 1 Post
    yeh it gave me ios 55...and what do u mean dont mess with ios under 200???
    can u like walk me throuhg it coz i never used dopios before so im kinda scared

  6. #6
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Thanks
    4
    Thanked 38 Times in 37 Posts
    Update all ur ios for games with dop-ios, and then use wiiflow to read multple games from a harddrive.

  7. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Do you have dop ios already? If so when you open it up, you will be able to scroll through all of your ios's and it will tell you what version you have and what the latest version dopios can install is. Did it give you any more info than ios55? Usually it's something like ios55 v1234.

    edit: Do not mess with any ios's your system menu runs off of. This is a very good practice...

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    75
    Thanks
    3
    Thanked 1 Time in 1 Post
    no jus ios 55

    and for dop ios i jus update all of them?

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    What system menu are you on? Don't screw with any ios tied to any system menu! Only update ios 55 for now if you have an older version. Think of it this way, your wii is running off an ios for the system menu, and if you blindly mess with it, it will overwrite what you're using to run, and what will you be running off of then? A brick. Stick to updating the ios you need for that game.

  10. 1 User Says Thank You junkmail For This Useful Post


  11. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    75
    Thanks
    3
    Thanked 1 Time in 1 Post
    k thanx that really helped alot. i have 4.2u system menu so can u tell me which ios it runs off?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •